IW STi Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,773 Posts
Discussion Starter #1
Help me out here guys and try something for me. I noticed something this evening after getting some of my stereo system installed and I don't recall it having been there before.

Try this: Turn the key on without cranking the engine over and pop the hood. Do you hear a high pitched electrical buzz coming from somewhere near the throttle body?

Never noticed it before if it's normal. If it's not something you guys hear...anyone have a clue what in the hell it could be?
 

·
Chuck taught me everything I know
Joined
·
504 Posts
Normal...
 

·
Registered
Joined
·
284 Posts
I have something like that...a very faint high-frequency sound which I can hear from the cabin - and I dont even have a stereo.
 

·
Registered
Joined
·
2,773 Posts
Discussion Starter #5
Alright good.......I was hoping you guys would say that. I hadn't noticed it before. I've been working on the system the last few days, drawing on the battery for light and what not and when I went to fire her back up last night, I had that sound and the temp gauge on the dash read "---". I was hoping I hadn't fried something!
 

·
Registered
Joined
·
2,773 Posts
Discussion Starter #7
I don't think it's the fuel pump...that's back in the trunk and you hear it "BZZZZZ" for a second or two at first and then go silent. This is a high freq buzz under the hood....changing frequency very quickly....but it seems to be alright.
 
1 - 8 of 8 Posts
Top