IW STi Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
377 Posts
Discussion Starter #1
I have a 2008 Subaru STi with a v2b accessport installed/married. I recently purchased a v3 accessport, but I cannot uninstall the v2b accessport to install the v3. When I try to uninstall, I keep getting the ECU Comms message about not being able to communicate with the vehicle. I tried following the directions on the screen about turning the ignition key to 'off' and then 'on' multiple times. I am able to switch maps and read errors codes with the v2b accessport, so the cable seems to be good. Any suggestions?

 

·
Premium Member
Joined
·
801 Posts
I'm facing the same process of upgrading! I have the V3 sitting here and in the past the V2 has acted up. Oh dear.
Can an authorized Cobb tuner do anything?
 

·
Registered
Joined
·
1,792 Posts
Yikes i have an old V2 accessport for my GV as well. I never upgraded becuase i didnt want to spend the money on a glovebox electronic 🙃

Thats a pretty crappy response from Cobb, after all it is their product...

I agree with Scargo, maybe a pro tuner can help?
 

·
Registered
Joined
·
3 Posts
I have a 2008 Subaru STi with a v2b accessport installed/married. I recently purchased a v3 accessport, but I cannot uninstall the v2b accessport to install the v3. When I try to uninstall, I keep getting the ECU Comms message about not being able to communicate with the vehicle. I tried following the directions on the screen about turning the ignition key to 'off' and then 'on' multiple times. I am able to switch maps and read errors codes with the v2b accessport, so the cable seems to be good. Any suggestions?

Just a thought is your firmware on the Ap2 current?
 

·
Registered
Joined
·
377 Posts
Discussion Starter #8
Yikes i have an old V2 accessport for my GV as well. I never upgraded becuase i didnt want to spend the money on a glovebox electronic 🙃

Thats a pretty crappy response from Cobb, after all it is their product...

I agree with Scargo, maybe a pro tuner can help?
Good idea, I can try asking a local tuner shop. Like you, I had no reason to update to the v3, but I need Accesstuner (which doesn't work with v2 and they make you pay $150 for now, but used to be free :-/) to delete some CEL's.

Just a thought is your firmware on the Ap2 current?
Yes, it's on the newest firmware. Makes me wish I can downgrade firmware just to try.
 

·
Registered
Joined
·
3 Posts
Good idea, I can try asking a local tuner shop. Like you, I had no reason to update to the v3, but I need Accesstuner (which doesn't work with v2 and they make you pay $150 for now, but used to be free :-/) to delete some CEL's.



Yes, it's on the newest firmware. Makes me wish I can downgrade firmware just to try.
I get it , I have never updated my firmware but I’ve gotten that message a few times only when I have to many categories selected for data logs , probably has nothing to do with it but maybe try unselecting all the monitors for data logging.
 

·
Registered
Joined
·
13,122 Posts
I got the same response from Cobb when my v1 died. They didn't support the v1 after the v2 came out so I was stuck either buying a new $600 unit or leaving my ecu with the map it was flashed to. To date, my '04 is still on the same map.
Honestly, pretty shitty product support from Cobb.

Edit: I should add that I used the v1 maybe 3 times prior to it dying. The cost per use was bad enough that I have a hard time justifying purchasing any Cobb product ever again.
 
1 - 10 of 10 Posts
Top