IW STi Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2,773 Posts
Discussion Starter · #1 ·
Call me slow but ever since I reformatted by computer XX months ago, every time I log in and ask that it remembers me......it doesn't remember!

Well.....I thought I'd pass on the little pointer so that you all might avoid the 30 seconds of "GRRRR...why won't this work!" everyday that I've been experiencing.

Don't use the Log in/Log out that is directly above this thread...use the one of the far left of the screen. If you log in over there, it will actually remember you. On a side note, also see if you have any messages in that left control panel....I've received a few.

Just a tidbit....maybe a sticky here???
 

·
Registered
Joined
·
2,468 Posts
thanks for the pointer. i use opera which makes logins pretty easy. however, the tip about the messages...sure enough. i had one there from zimm. i didn't notice there were messages becuase i had that "who's online" box "closed". when i clicked the "+" it showed i had one message. btw, i wish that "who's online" box actually showed who was online.
 

·
Registered
Joined
·
51 Posts
This should be a sticky!

I have been a member here for a few months now but hardly ever visited just because I couldn't get the cookie to stay. Your fix worked and now I'm good to go. Thanks!!!

- Janq
 

·
Registered
Joined
·
2,773 Posts
Discussion Starter · #5 ·
I couldn't figure out why it used to work for me on my desktop at home but no other computer I'd ever used....and then I reformatted here.....gone. Must have been when we went to postnuke around Xmas that did it.

Yeah....sticky please? Do I get a sticky? Or maybe even a.......

 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top