IW STi Forum banner

481 - 500 of 506 Posts

·
Registered
Joined
·
707 Posts
Discussion Starter #482 (Edited)
Well, it was time to put the car on the dyno finally. I was unsatisfied with the lack of security from the COBB map and frankly knew that my STi had more in it. I got with a very, very reputable tuner - Brendan Griffin and we(he) had some really great results.

AP was unmarried and then a baseline was conducted. From the results you can clearly see substantial gains.

RomRaider MAP




This was the best pull of the day:

A few HDR shots from the day:



 

·
Registered
Joined
·
1,231 Posts
What mods were on the car for this tuning session? I'm assuming no downpipe since you only gained 35whp. Also curious as the correctionfactor used by these guys on their dynodynamics. Congrats on the new power, the graph looks nice and smooth with big gains all throughout the powerband which is what counts.
 

·
Registered
Joined
·
707 Posts
Discussion Starter #485
The car as an AEM intake, Invidia Divorced Downpipe and an Invidia Q300 exhaust. The baseline was with all parts bolted on so you get some artificial horsepower.

The dyno was configured in shootout mode with a correction factor of SHOOT 4F
 

·
Super Moderator
Joined
·
10,691 Posts
Request a move to the GR journals. It can happen
 

·
Registered
Joined
·
1,231 Posts
The car as an AEM intake, Invidia Divorced Downpipe and an Invidia Q300 exhaust. The baseline was with all parts bolted on so you get some artificial horsepower.

The dyno was configured in shootout mode with a correction factor of SHOOT 4F
Oh tell your buddies its supposed to be shoot_44. That would be for a 4cylinder 4wd correction. 4F is for any 4cylinder forced induction car front or rear wheel drive. No big deal!
 

·
Registered
Joined
·
707 Posts
Discussion Starter #489
Well, now I know that for the future, I will pass it along. I don't know the first thing about configuring the dyno (obviously), lol.
 

·
Registered
Joined
·
9,122 Posts
Sorry about your previous loss but the new car looks amazing :)
No chance of a "heart" transplant putting the beast motor from your previous car into the new car? :(
 

·
Registered
Joined
·
707 Posts
Discussion Starter #492
None. Timing belt cover was smashed, I am sure my valves hit the pistons since I couldn't crank it over :(
 

·
Registered
Joined
·
145 Posts
hey tommes, a couple questions for ya

i have a similar build as you did on your older sti (6262 + supporting mods)

i read that you had an electrical issue (wipers moving slow, windows moving slow) what was your result that fixed the issue? also how did you go about plugging the top port of your radiator (top passenger side, small hose that ran to the upper coolant tank) as i also deleted mine, but i just wire tied a plug on there but doesnt look like its going to hold = (

thanks for all the help!
 

·
Registered
Joined
·
707 Posts
Discussion Starter #499
hey tommes, a couple questions for ya

i have a similar build as you did on your older sti (6262 + supporting mods)

i read that you had an electrical issue (wipers moving slow, windows moving slow) what was your result that fixed the issue? also how did you go about plugging the top port of your radiator (top passenger side, small hose that ran to the upper coolant tank) as i also deleted mine, but i just wire tied a plug on there but doesnt look like its going to hold = (

thanks for all the help!
I ended up arcing my alternator because of the rotatation to the other side and blew out my main fuse. I endedup griding clean and double checking all my spacing so that there were no more issues.

I capped off the water pump down below and removed all the hose and metal tubes.
 

·
Registered
Joined
·
145 Posts
I ended up arcing my alternator because of the rotatation to the other side and blew out my main fuse. I endedup griding clean and double checking all my spacing so that there were no more issues.

I capped off the water pump down below and removed all the hose and metal tubes.
awesome thanks for the reply, it looks like im having the same issues as you, but all my fuses are good = ( time to dig deeper! thanks again for the help
 
481 - 500 of 506 Posts
Top