IW STi Forum banner

1 - 20 of 52 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi STi owners. Have any of you experienced pinging? I'm in the market for one and might be getting one this month. I've heard a detailed discussion on NASIOC about pinging with pump gas. Here's the link:
http://forums.nasioc.com/forums/showthread.php?s=&threadid=372340

Some people mix their gas but I think that's a pain. So, I'm wondering if you have heard pinging from your STi and does the ECU retard the timing? What octane and brand of gas do you use. Here in California we have to settle with 91.

Thanks for any input.

Will
 
M

·
Guest
Joined
·
0 Posts
Wisdom needed, how do VONs work? Should I have an order #?

If you read that entire thread, you will see that almost none of the posts really relate to pinging, and that of those that do, the vast majority seem to indicate no pinging.

In fact, only the people running 91 octane or odd conditions seem to be getting this even semi-consistently.

I wouldn't sweat it.

mist
 

·
Registered
Joined
·
11 Posts
I've heard a hint of pinging a time or two.

I'd been running 92 octane until I found a station that has 93. Since I switched to 93, I haven't heard anything.
 

·
Registered
Joined
·
24 Posts
It's a lot worse than that. It's detonation of unburned fuel in the cylinder. When it happens, the fuel detonates like a bomb rather than burning normally. The fuel ignites by itself (without spark) due to high temperatures and pressures, and burns much faster than normal, and happens at the wrong time as well. Pinging specifically refers to ignition of thje fuel before the spark, when the piston is still traveling up. This puts huge forces on the combustion chamber, and in the worst case can blow up the engine or burn through pistons. It is very, very bad.
 

·
Registered
Joined
·
373 Posts
I run 94oct and have not had pinging issues as far as I know?

I did have one significant issue however when pulling into a parking lot at low speed/revs. I was in 1st gear slowly edging into a parking spot and all of a sudden the engine started to run really rough, and I mean rough. Like it was sputtering and out of sync. I pushed the clutch in immediatly because it almost felt like some kind of half assed stall out, but this had no effect. Within about 3 seconds I manually killed the ignition because of how bad the engine sounded (it sounded like when an engine runs out of gas but only much worse). I waited about 30seconds, said a prayer and turned the car back on. Everything started OK and I finnished parking my car and got my subway. Since then (about 1 week ago) I have had no further issues and the problem has not resurfaced. I no nothing about pinging issues, does what I have described sound like pinging to any of you or do you have alternative explanations or suggestions? I have not told my dealer about this incident yet, should I? Your input is appreciated.
 

·
Registered
Joined
·
163 Posts
Pics from last week - Susquehannock Trail Pro Rally

I think the best question is how do I know if I am pinging. How can the untrained driver tell if he has pinging/detonation. I'm going to ask over on nasioc as well.
 

·
Registered
Joined
·
163 Posts
WRX voted "Most Fun to Drive" 2nd year running

DVTURK said:
qbushido said:
I think the best question is how do I know if I am pinging. How can the untrained driver tell if he has pinging/detonation. I'm going to ask over on nasioc as well.

http://www.turboxs.com/_images/12 gear steep hill.wav
sounds strange, like the FX from an old atarti game. I think I'll be worried if my car sounds like pole position....
 

·
Registered
Joined
·
5 Posts
Discussion Starter #14
I'm in California and we have to use the 91 junk. Some people said they have pinging and some don't. It's not consistant but I think it might have to do with the breaking in period and the load the drivers are putting on the EJ25t.
The general explination of the sound is BBs tossing around in a coffee can. The sound is pretty distinct and more likely to happen at WOT or high load.
A tuner in California, Vishnu, has dyno'd the STi and he also noticed pinging. Hopefully, he'll have a fix on this.

Will
 

·
Registered
Joined
·
526 Posts
Yes I have detonation. I have 1200 miles and I'm running 91 octane from questionable gas stations. It happens in 4th or 5th gear around 3-4k rpms under wot. I'm going to try to find some better gas and see what happens.
 

·
Registered
Joined
·
219 Posts
All the dyno information, per the tuners, has proven that it is timing detonation, a.k.a. spark plug knock.

I read that an increase of fuel grade can help, and has for some, because higher grades actually burn slower and cooler, thereby slowing down the advanced burn processs (caused by advanced timing) which is leading to detonation.

So, wouldn't decreasing the gap on our plugs also help? (This should also slow the advanced burn process, due to fuel igniting slower.)
 

·
Registered
Joined
·
526 Posts
I don't know much about the spark plug gapping but sure that sounds good. I did take out the drivers side plug that is closest to the firewall and it looked fine. It was a little white and the insulator had a tiny bit of brown on it. The odd thing was the bottom insulator was wee. It quickly tapered down to about a 1 mm point. I don't recall seeing a spark plug like this ever.

I was going to check the gap, but I forgot my gauge is in my truck in a different state. Also I have no idea what the gap should be. I couldn't find it in the owners manual. Any one know what it should be?
 

·
Registered
Joined
·
2,773 Posts
Keep reading on the octane stuff guys....it may reduce some of the pinging short term, but it comes back.

It has nothing to do with octane....it's the ECU pushing the timing until it knocks....regardless of what gas you're running. There are people pinging with 91 thru 94.......slightly less ping...but definitely not a fix.
 

·
Registered
Joined
·
526 Posts
I've started going to 76 stations in Walnut Creek lately since I think they work the best. I originally went to an ARCO, but I just don't trust their gas. I also used a Chevron in Pacheco with not much success.

One of these days I want to get up to Fairfield since there is a 76 station there that sells 100 octane unleaded.

ldivinag does that answer your question?
 
1 - 20 of 52 Posts
Top