IW STi Forum banner

21 - 40 of 75 Posts

·
Registered
Joined
·
1,003 Posts
well, the best is connected to the tensioner which is connected to a part that has a bearing, so maybe it is that.

I have never dug deep enough to know all the parts that the belt is "connected to" that could be affecting this issue.
 

·
Registered
Joined
·
275 Posts
i hope they are not charging you for all their guess work in the parts...will be interested to see what they ultimately find!
 

·
Registered
Joined
·
275 Posts
just random thoughts, could be some play from ball joints, tie rods, shock top mount bearings...the only time I really had this before was when my shocks were completely blown on my civic...mine are pretty much new ~10k miles currently...dunno...hopefully dealer points us all in the right direction!
 

·
Registered
Joined
·
462 Posts
Earlier STIs had a TSB for shock mount bearings wearing out and making popping sounds. Might want to look into it depending on the build date of your car. I've also seen loose motor mounts make weird sounds as well, one of mine were loose and it was making a weird sound at slow speeds.
 

·
Registered
Joined
·
1,003 Posts
yes, I agree it could be the ball joints, tie rods or even shocks, but that all looks in great condition and has been tested.

Top mounts and engine mounts have already been replaced so it's not that.

Dealer still has a car as there is also another issue (although I think unrelated) that I only have when backing up (in reverse) and turning the car almost full lock. Makes a loud thump that you can feel under the floorboard. Dealer replaced the axle, and it did not fix it. The dealer is now replacing Center Diff.

They told me they are waiting to install the black rubber steering lines for the main issue we are talking here at the same time as the center diff.

I should be hearing from them any day.
 

·
Registered
Joined
·
1,003 Posts
I am out of town and will get it in one week. They just called me two days ago to tell me the car is fine now after replacing the center diff which makes no sense to me...
 

·
Registered
Joined
·
462 Posts
I think I have the same issue. I was wondering if the two covers along the fenders that flank the engine bay could be the issue?
 

·
Registered
Joined
·
1,003 Posts
they are tearing down my transmission until they find the problem. They are predicting front diff.

If they cannot fix it, this would have been the third attempt to fix the same problem, and I am pretty sure I can use the Lemon Law?
 
21 - 40 of 75 Posts
Top