IW STi Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,181 Posts
Discussion Starter · #1 ·
okay heres the problem, i enter the key into the ingintion and turn it to on position....step on clutch turn the key its sound like a weak start....and sometime it would start normal why is that??:confused: and sometime it won't start and i have to do it twice and my car only have 400 miles on it!!!! WTF is going on!!! someone please explaine it too me or should i bring it too the dealer for them to look at it? but i don't know why... ohhh man:notsure:
 

·
Premium Member
Joined
·
8,137 Posts
ur fine, i get that sometimes too
 

·
Registered
Joined
·
1,374 Posts
i have the same exact problem but i have over 30k on my car . . . i thought it was either my battery, clutch, or sparks. all of those are stock from the car hahahaa :p
 

·
Registered
Joined
·
487 Posts
I learned the perfect start when I was getting my car tuned. I let the fuel pump completely prime before I turn the engine over. For example, you should be able to hear a slight electrical pump noise for about two seconds when you turn the key to the second position (forget specifically what the designation is on the key hole) and let the pump prime.

Now turn over the car after the noise turns off.

This always works well when you reset the ECU. Sometimes (or most often) the car will turn over several times before it starts, usually longer than normal after a reset. With this method, it will start instantly.

Regards,
Mark
 

·
Registered
Joined
·
2 Posts
Another cheap way of improving start-up and overall smoothness is to do the Big Three upgrade to your ground system, just my $.02. :D
 
1 - 9 of 9 Posts
Top