IW STi Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
On my STi, on a cold day here in Minnesota, when the temp is about 25 - 35, immediately after turning on my car, it is impossible to shift into first, even if i am BARELY moving. I usually have to start in 2nd, just to get going, because when I try to shift into 1st, it just doesn't go, it feels like there is a brick wall there, and I am afraid to really push the car into first gear. The only way to shift into first is getting to a complete stop for a second or two. The shifter seems to work fine after the engine is warmed up.

I was wondering if the transmission is supposed to do this, or if it is my car.
 

·
Registered
Joined
·
1,733 Posts
:-? ACTUALLY ITS TRUE I LIVE IN WISCONSIN AND YES THE CAR DOES THAT.....ITS A NORMAL THING BECASUE OF THE TRANNY BEING SOO COLD AND THE 1ST GEAR ISNT BEING CIRCULATED WITH GEAR OIL IF THATS CORRECT...THE REASON WHY I SAY THAT IS BECASUE I HAD 2 RX7S AND IT ALWAYS HAPPENED SAME WITH MY FOCUS AS WELL....MY CURE IS TO TRY TO CIRCULATE IT AND LET IT WARM UP AS WELL AS THE TRANNY BY SHIFTING INTO 2ND ON AND OFF WHEN SITTING STILL...IT WORKS FOR ME.

HOPE MY 2 CENTS CURED UR PROB! :D
 
T

·
Guest
Joined
·
0 Posts
Yea I get that also, it also did it with my Toyota. It just needs to warm up.
 

·
Registered
Joined
·
82 Posts
Have y'all looked into a synthetic oil? May already be what we get, OEM, and living in SoCal I haven't had the need to look into it, but in general the synthetics make for easier shifting, particularly in the cold. Just make sure to match the OEM specified wt.

Just a thought.
 

·
Registered
Joined
·
521 Posts
i have trouble shifting to 2nd gear when its cold. after a warm up of about 2-3 mins its ok. :lol:
 

·
Registered
Joined
·
82 Posts
Sure do! The key is to first find out what your OEM requirments are (as I said, living in So Cal, having only 6.5kmi on my STi, I haven't checked the specifics yet), then match 'em, but in a synthetic. I know NAPA in my area carries RedLine brand, so just match the wt and you should be good to go! BTW - some manual trany's use engine oil or a/t fluid - Again, I don't know what the STi uses 'cause I haven't gotten there yet, so I recommend checking the otherwise cheezie owners manual.
 

·
Registered
Joined
·
5,261 Posts
ya happened in my bmw as well, its nothing irregular, just gotta let it warm up.

Robert~
 

·
Registered
Joined
·
7 Posts
Try blipping the throttle with the gear in N, clutch pedal released, then put the clutch in and slide it in first, works everytime...I think the synchros take a little while to warm up, but the throttle blip seems to work with me, especially when coming to a stop sign and not wanting to come to a complete dead stop.
 

·
Registered
Joined
·
304 Posts
you guys can actually shift to first?

I have never been able to when the car is not stopped, on my sti or my wrx...always thought it was supposed to be that way
 
1 - 16 of 16 Posts
Top