IW STi Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
542 Posts
Discussion Starter #1
:-?

Well, what can I say... my times werent the best and my shifting is still shady at best. I also have new All-Season tires on my car. Either way, I was posting o.k. times but I know that I can do alot better. Anyways, just sharing a few of my times.... Here they are:

1st run - 14.6. - bogged my first launch & burnt clutch :(
2nd run - 13.8 - shifted poorly between gears...
3rd run - 14.0 - redlined & stuttered my car..
4th run - 13.8 - tires felt too loose @ launch
5th run - 13.9 - fvcked-up @ launch.... :evil:

I am still a newbee & its definitely a learning experience... but Ive determine that I lift my foot to much off the gas between shifts...
Also, I am shifting around 6200 rpms but any advise could help. Thanks.
 

·
Registered
Joined
·
240 Posts
whats up man!? my best run [email protected] gonna try again next when at sac.hope to see you there.if i can get some traction off the line i'll be hunt'n those 12's.so close i can taste it.gonna run some high oct. next time! :eek:
 

·
Registered
Joined
·
382 Posts
shift later, i know people try to land right at the torque peak, but the lower gear multiplies the torque so much that its better to just hold to redline.
 

·
Registered
Joined
·
542 Posts
Discussion Starter #4
for you Alpine enthusiasts...

Ill be there @ the track & I will try your advise... and thanks again bro. Peace out

Ps - slvrsti... ZACK.. Ill catch ya at the track :)
 

·
Registered
Joined
·
542 Posts
Discussion Starter #6
:-?

Well, what can I say... it was a fun night hanging out with you guys (slvrsti & sacsti)... I had lots of fun 8)

My best run was 13.701 @ 100.12. but most my runs were all around 13.8. Either way, I am getting better so watch out for me guys @ Infineon Raceway on Nov 30th. :wink:
 
1 - 6 of 6 Posts
Top