IW STi Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5,261 Posts
Discussion Starter · #1 ·
Well I was having some fun today (set in next to last triangle from the bottom - green). and I didnt put it back in auto and I went to make a turn and it was like clunk clucnk lucnklc ... you know. I thought the bushing thing took care of that? In full lock a while back it didnt make any noise, but now it seems to be hendering or so (as it seems to jitter a little) can you clone or someone try this as well and see what you get? I thought we eliminiated the "float" and if it did clunk, i figured it'd be the one clunk when you turned the wheel, not clunk clunk clunk clunk as you're turning... hmmm i'll check tire psi and ps fluid as well.

Robert~
 

·
Registered
Joined
·
284 Posts
it always clunks on the slow turns (cruiselike). sounds normal to me. either power through turns or just click the on/off button before you turn in (to your driveway, for example). its pretty convenient actually, and returns you to your preferred setting (mine is permanently 55% rear). otherwise, powering out of a turn will give a chirp instead of a clunk. soon youll be clicking the switch intuitively. 8)
 

·
Registered
Joined
·
5,261 Posts
Discussion Starter · #3 ·
i understand it clunking, i just figured it clunked to engage and then would be like that until you turn the wheel back normal (and clunk again to change) now just repetitive clunking, o well, thank you!

Robert~
 

·
Registered
Joined
·
284 Posts
Creating my own ground kits

no problem :wink: just remember the button.
 
1 - 4 of 4 Posts
Top