IW STi Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
437 Posts
Discussion Starter #1
What is up with it not saving my read topics any time I shut down explorer? Is it happening to everyone or only a select few? Every time I come back to the site I am like "holy crap" look at all them posts...bleh.
 

·
Registered
Joined
·
1,191 Posts
It's not happening to me, but I know it is happening to at least one other person. Alfredob.

Please post if it is happening to you:

1) Your Operating System
2) Your Browser "Brand" and Version Number


This information will help me troubleshoot.
 

·
Registered
Joined
·
437 Posts
Discussion Starter #5
Been there, done that. Oh yeah, by the way...
Windows 2000, Internet Explorer 6.0.2800.1106 doesn't work either.
 

·
Registered
Joined
·
1,191 Posts
I turned automatic log-in totally off. I believe the software keeps it's own "cache" of where you left off and maybe this will work.

Frankly I am at a loss, as I have tried it with my login on three machines today:

Win NT Workstation, IE 5.5
Win XP Pro, IE 6.0.2800
Win 2000, IE 6.0.2600

And it worked fine for me on all three. The Win NT and XP machines have my login saved, and I didn't clear cookies or history on any of mine...
 

·
Registered
Joined
·
437 Posts
Discussion Starter #9
Figured it out... at least on my work pc. Try this out Alfredob and see if it works for you. In Internet Explorer 6.*, go to Tools, Internet Options, Advanced Tab, Security, and make sure the box that says "Empty Temporary Internet Files Folder when Browser Closes" is NOT checked. I unchecked mine and everything works again! Hooray!
 
1 - 9 of 9 Posts
Top