IW STi Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3,837 Posts
Discussion Starter · #1 ·
I was protuned in march by Topspeed with a k&n typhoon and an ebay catback. since then i have replaced the intake with an aps 65mm cai, and the catback with a borla xr-1 due to heat soaking issues and wanting a different sound. now i notice the protune not running as smooth as before and after i installed the aps cai, the ecu spit out two codes related to the maf. i reset the ecu and they haven't come back since. my dilemma is, i want to get the car re-tuned for the aps but doug isn't anywhere near me in pa. so i'm thinking of using agile to retune the car since they're in baltimore and my current work rotation has me living in hagerstown for the next month or so. tunes get expensive quickly though, so should i hold off until i get more parts so i can make more power with this tune or not? how much on the edge am i with a different intake on a protune?

sorry about the garbled post, trying to explain this concisely isn't happening this morning. :)
 

·
Registered
Joined
·
1,930 Posts
Try emailing him. He should have a calibration already for the APS intake that he can just swap out in Protuner and email a new map back to you. I would go back to stock or the k&n until then, you don't want to risk the turbulence causing something to go wrong.
 

·
Registered
Joined
·
3,837 Posts
Discussion Starter · #3 ·
Thanks, I just sent them an email. I don't know why I didn't think to do that in the first place, haha.

I'll reflash the car over to the OTS stg 2 map in the meantime, so at least it'll be running rich.
 
1 - 3 of 3 Posts
Top