IW STi Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
I've searched and cannot really find anything to help me out.... Car is a 2006 STI, just got it tuned 3 weeks ago after having to pull out my old GT35R and switched it with a comp CT3-6262. Supporting mods are 2200cc injectors built block, EL headers, ported TGV deletes,perrin fmic, dual deatschwerks 300lph fuel pumps.. Car is tuned on E85. Before switching turbos the car ran like factory on e85... It would idle fine, not smoke and it even idled fine even without a tune. After getting my new tune the cars idle when I put the clutch in would bounce from 1k-2k for a bit until it would finally settle, I was told this was because the new tuned needed to settle in.. They also kept telling me they wouldn't be able to get it to ever get the car to run right because of the size of the injectors and the car would smoke a lot on WOT pulls... The car never did any of this before the tune. I could go wot and barely barely any smoke whatsoever, it would also idle just fine with no issues at all and start up as soon as I turned the key.. Another problem which now I find myself having to wait for the car to turn over for about 10 seconds before starting... Also they disabled the cel codes for the cyl misfires. They still keep coming on and when I took it back to them they didn't know why it was coming back and said they couldn't do anything about the idle due to the injectors being so large... Sorry for the essay I just wrote lol just don't know what to do at this point.
 
Joined
·
467 Posts
The first step would be to find a new tuner, this place doesn't sound very helpful. This will solve most of your problems.

Are you saying they have disabled the misfire codes (poor decision if they did) and you are getting a CEL for a misfire? If that is the case, step 2 is to have the new tuner who knows what they are doing look into the cause of the misfire.
 

·
Banned
Joined
·
193 Posts
So were the injectors present on the old tune? The smoke thing is somewhat normal when you have alot of power and burn a rich fuel mixture.

But I guess that would depend on how much smoke were talking. E85 needs work to get it right on the idle / low end side of things.

I would agree with ASI that something doesnt seem right with the shop. Your misfiring due to poor tuning of the injectors, and instead of tuning them more, they just tried to disable your codes. What they didnt know is that just prevents the permanent CEL. It doesnt stop the temporary one or the one you can get to flash from misfires.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #5
So were the injectors present on the old tune? The smoke thing is somewhat normal when you have alot of power and burn a rich fuel mixture.

But I guess that would depend on how much smoke were talking. E85 needs work to get it right on the idle / low end side of things.

I would agree with ASI that something doesnt seem right with the shop. Your misfiring due to poor tuning of the injectors, and instead of tuning them more, they just tried to disable your codes. What they didnt know is that just prevents the permanent CEL. It doesnt stop the temporary one or the one you can get to flash from misfires.
Yea the injectors size hasn't changed between tunes.. I understand smoke on wot but even taking off from a dead stop normally I get a big cloud of smoke everytime.. And the car will hiccup when I first go wot... Nod just driving it daily it has a lot of hiccups in it. He kept telling me that there's. Nothing they can do about it. That the injector size is just way to big for my car. And when I tell them that the car ran fine with the other tune they just really do not say anything except they don't know
 

·
Registered
Joined
·
1,558 Posts
I know this is an old post, but what became of this issue? Was it resolved? What was the root cause?

You didn't say what tune shop tuned your car.
 
1 - 6 of 6 Posts
Top