IW STi Forum banner

Status
Not open for further replies.
41 - 60 of 72 Posts

·
Registered
Joined
·
507 Posts
Discussion Starter #41
i can't believe there's a 90% leakdown and the car is still running.
btw, i have the same situation as you do and waiting for parts to come in. car was modified, so no warranty... sucks...

Ouch, sorry to hear. Just out of curiosity what does it cost out of warranty? 90% leakdown, I couldn't believe it either. :(
 

·
Registered
Joined
·
507 Posts
Discussion Starter #43
^ any white smoke is bad, from what I can tell. In my case it was steady pulsating puffs of white smoke with the oil cap off.
 

·
Banned
Joined
·
78 Posts
^ good question^^ I would like to know too because when i take my cap off there is a slight mist of light smoke for a second, and then its gone and no more comes out...it can idle all day with no more smoke..... it does however spit a little tiny oil droplets out...it also pulses alot of air that smels like oil and exhaust mix...???
 

·
Registered
Joined
·
58 Posts
Ouch, sorry to hear. Just out of curiosity what does it cost out of warranty? 90% leakdown, I couldn't believe it either. :(
the previous owner had a upgraded turbo, FMIC with a cutted bumper to fit. intake, exhaust, etc... i didnt even bother to let the dealership look at it. since they wont be able to find any problem until they run any test or tear anything down. after all if they find out the car was modified, i would be responsible for the bill. my situation is not as bad as the 90%, im just having 20% leakdown. i dont realize it until i brought in my car for tuning. otherwise i probably wont know it until the car breaks on me one day. so i strongly recommand STi owners to run the compression and leakdown test in a regular basis. always better to find out early before anything happens.
 

·
Banned
Joined
·
78 Posts
I would like to know too because when i take my cap off there is a slight mist of light smoke for a second, and then its gone and no more comes out...it can idle all day with no more smoke..... it does however spit a little tiny oil droplets out...it also pulses alot of air that smels like oil and exhaust mix...???
 

·
Registered
Joined
·
239 Posts
Tired again tonight and didn't see smoke this time...when i go on the gas though white smoke does come out....not sure if that's normal or a bad sign.
 

·
Registered
Joined
·
58 Posts
I would like to know too because when i take my cap off there is a slight mist of light smoke for a second, and then its gone and no more comes out...it can idle all day with no more smoke..... it does however spit a little tiny oil droplets out...it also pulses alot of air that smels like oil and exhaust mix...???
my car didnt have smoke from oil cap neither exhaust. idle was fine except the first 30 secs when cold start up. it was related to the TGV delete without the tune. but i do smell a mixture of oil and exhaust in the car when windows down. im running catless, not sure if thats the smell come from. you might wanna go for a test since 07 and 08 are the worst years of ringland issue.
 

·
Registered
Joined
·
58 Posts
my car didnt have smoke from oil cap neither exhaust. idle was fine except the first 30 secs when cold start up. it was related to the TGV delete without the tune. but i do smell a mixture of oil and exhaust in the car when windows down. im running catless, not sure if thats the smell come from. you might wanna go for a test since 07 and 08 are the worst years of ringland issue.
 

·
Banned
Joined
·
78 Posts
anyone here know the answer to post #46 and the others about the smoking thing....how about going on the gas , should smoke come out then....can someone be more specific,,,,please
 

·
Registered
Joined
·
507 Posts
Discussion Starter #51
Slowboy, check out Clark's comments on this issue over at nasioc. As Clark notes, most people do not know they have a cracked ringland, it can be very subtle. If you see smoke, you should ask the dealer to investigate a rough idle. Only a comp/leakdown test will tell for sure.

For those of us who got a new longblock, what have they changed so this does not happen again?
 

·
Registered
Joined
·
34 Posts
Ive been having a misfire code with one of my tunes, but not with my other. I notice the car likes to stumble at idle intermittently on one tune, but not on the other. No other symptoms discussed in this thread. 2009/10k miles.

If this is an issue, are people going back to stock?
 

·
Registered
Joined
·
1,404 Posts
Honestly, after this last incident I had with a bad tank of gas, I wouldn't be surprised if alot of failures aren't the faults of the gas stations.

My knock light instantly told me what was wrong, and thankfully my car quickly adjusted to the problem (dropped IAM, disabled boost). But it kept knocking some even with the lowered parameters and me being light on it.

There's one gas station here where I live that I've been to two times months apart and gotten low octane gas. I imagine doing that many many times would eventually cause a failure.

Even though our cars are programmed to "save themselves", its my belief that they still don't tolerate low quality gas well, and stations probably don't take octane seriously enough because you can never really prove it was their fault if something happens to your motor.
 

·
Registered
Joined
·
2,129 Posts
ive had this happen twice. #4 and then #2 went 2000km later.

Its super obvous when you go through it once.

First sign for me, is when i turn it over, it sounds like its firing up twice. its hard to describe, but its super clear once you hear it. you need a upgraded dog bone and GpN mounts to hear it.

pop the oil cap off. its ready for repair when theres smoke immediately from the oil cap, and i caught both of mine when i had to wait 20 seconds before seeing smoke.

The rough idle comes on when you have a full crack in the ring land.

in any case, the compression test and leakdown confirm it.

sounds like someone is due for some new slugs or a new shortblock (if the cylinders are damaged).

The first time around Subaru is cautious, and look for any signs to void your warrenty. This prolongs the repair to 2-6 weeks. My second time around, i had my car rebuilt with 4 new slugs in 1 week.
Exactly what I noticed with the "firing up twice" (I neither have the Pitch stop upgraded or Engine mounts) I just sounds like when it first fires to start and then a split second later right before it starts it fires again:mad:. I did not have the classic signs of white smoke from the exhaust or from the filler neck as the ring was not fully cracked. My second sign was all the blow by that was running through my Crawford A/O sep, it was so much that it was filling up the can before it could drain fully and pulling it through the vacuum. Best bet is a compression test, the dealers are rip offs go to a local tuner for around 1hr @ $90 or learn how to do it yourself with a $25 tester from PepBoys. There are many good DIY's on here that show you haw to perform the test.
 

·
Premium Member
Joined
·
7,482 Posts
it can idle all day with no more smoke..... it does however spit a little tiny oil droplets out...it also pulses alot of air that smels like oil and exhaust mix...???
I wouldn't worry about that. Obviously the air pulses will smell like oil, since the air is coming from the filler neck. :lol:

The best thing to do is just get a compression test. I did the filler neck check on my car (just paranoid) and felt puffs of air (no smoke) got my compression test and was relieved to see 155psi +/- from all cylinders.

Eventually I'm just going to buy a Rallispec racing block because I have no desire to constantly worry about my engine. Except for defects in manufacturing/workmanship, a stock motor should not fail in 20-30K miles. A modded motor on the other hand is completely open to debate (differing tunes, engine tolerances, oil type, usage, maintenance habits, gas, etc.)

If it wasn't for having a baby on the way, I'd have the block right now but I'm trying to be good...it's hard. :lol:
 

·
Registered
Joined
·
16 Posts
Get to do this before we install the down pipe... hope there are no issues... with my luck there will be. Probably wouldn't have had it checked until i read this forum... thanks all
 

·
Registered
Joined
·
66 Posts
If your luck is as good as mine you're reading this post after driving stage 3 for a year or so and just thinking it's all in your head. Which in my case it may be, because there are some days that the car pulls like a top fuel dragster and others where it pulls like a corolla with the plug wires backwards. Up to this point I've been blaming bad fuel and drastically inconsistent weather messing with my tune.
Just to be on the safe side though I am paying some extra $$ on my car insurance to cover mechanical breakdown, I know with Geico you can get it if you have less than 15,000 miles on your car. Plus they were fantastic when I used my WRX to destroy a deer on the highway last month. They even offered to cover up to $1000 extra in aftermarket parts had any of them gotten damaged (which luckily they weren't).
 
41 - 60 of 72 Posts
Status
Not open for further replies.
Top