IW STi Forum banner
1 - 20 of 22 Posts

·
Premium Member
Joined
·
2,699 Posts
Discussion Starter · #1 ·
When I'm going slowly I get this weird loud creaking sound from the rear. I'm wondering if it's the rear shock is dying or something? Or so modification I've done.

Recently I've removed Superpro sway back to OEM since I heard the bushings not being lubed well can cause noise. Still noise persists.

My other mods that might affect it but not sure since my 08 had no issues:

-Saggy butt spacers 1/4"
-RCE Yellow
-Perrin endlinks

(Doubt these since they are more bracing and metal to metal or not part of suspension)
-Whiteline rear diff support insrt
-Beatrush rear diff inserts rear side (metal + poly)
-Beatrush rear subframe inserts (metal)
-GT Spec rear sway brace thing
-Cusco rear brace lateral thing

It sounds like it's coming from the rear seat area or the rear top hat, but I checked it seemed tight.

Also when I jacked up the car on the rear, once the car is raising up I heard the creak coming from the strut assembly area. So not sure what's up. Really the saggy spacer is the issue?
 

·
Premium Member
Joined
·
2,699 Posts
Discussion Starter · #2 ·
No one has this issue? It has to be one of those mods, for a brand new car like this shouldn't happen. I had RCE yellow's on my 08 and nothing like this happen, so I'm ruling those out. Bad shock maybe but it wouldn't creak like a wooden floor or door right?

So only thing is maybe endlinks bushings rubbing or the spacer thing, which I don't get it, maybe it's not tight enough the assembly to the frame?

Problem is, it's pain in the ass removing the spacer, gotta remove whole shock/spring combo then unbolt all those bolts for sway, and LCA...
 

·
Registered
Joined
·
134 Posts
not RCE for sure, because I've had it installed on my car for 6 months now and no noise at all. my bet is on the Perrin endlinks since I just got them installed last week and I noticed some low volume chattering at low speed. However, I am not sure if it's the Whiteline sway, Whiteline LCAs, or the Perrin endlinks though.
 

·
Premium Member
Joined
·
2,699 Posts
Discussion Starter · #4 ·
Why endlinks though, because of poly bushings rubbing against the sway connection point or the connection to LCA?

Not sure what other endlinks don't make noise?
 

·
Registered
Joined
·
134 Posts
Not sure. Maybe it's the metal spacers rubbing against the LCAs like you suggested? I thought Perrin's non-adjustable endlinks were not going to make noises based on a online review. Most of the adjustable endlinks, such as whiteline and Perrin are prone to making noises. It's not a loud noise per se, but I'd like to get rid of it as well.
 

·
Premium Member
Joined
·
2,699 Posts
Discussion Starter · #6 ·
Not sure. Maybe it's the metal spacers rubbing against the LCAs like you suggested? I thought Perrin's non-adjustable endlinks were not going to make noises based on a online review. Most of the adjustable endlinks, such as whiteline and Perrin are prone to making noises. It's not a loud noise per se, but I'd like to get rid of it as well.
It's pretty loud, sounds like there's wooden floor boards in my car when I'm driving slowly.

I guess easy way to test is disconnect endlinks from LCA and drive around to see if that's culprit...
 

·
Registered
Joined
·
91 Posts
I too have a creaking in low speeds. It seems to happen when i take off and shift from 2nd into 3rd. Its sounds like a metal clicker. Its driving me nuts. Im dropped on Tein Monosports. I ordered Cusco rear lateral link that i will be installing this weekend to help with my alignment, and if that doesnt work i was going to purchase different endlinks. Not sure where it is coming from but it happened a few weeks after i put my coilovers in. I put the coilovers in last month. It sounds like it is coming from the left rear side.
 

·
Premium Member
Joined
·
2,699 Posts
Discussion Starter · #10 ·
Retorque the subframe bolts. Could be movement from when you put in the subframe inserts...? Just speculation...
Subframe inserts are pure metal, if anything would be a clunking sound and I torqued it to 105ft-lbs

I'm placing my bet on Perrin endlinks...

Are there any endlinks that are closer to stock without poly bushings?
 

·
Registered
Joined
·
665 Posts
Subframe inserts are pure metal, if anything would be a clunking sound and I torqued it to 105ft-lbs

I'm placing my bet on Perrin endlinks...

Are there any endlinks that are closer to stock without poly bushings?


Sure, but you get grit onto a metal component, add pressure and movement, and it could possibly create an audible creak. Limited chance at 105ft lb to let grit in though!

I'm not trying to convince you, just offering ideas. :)


End links are indeed a common culprit for noise, though, whether heim or poly.
Closest designs to OE that I have seen are Whiteline and SuperPro, but both still use a poly lower bushing.
 

·
Registered
Joined
·
2,635 Posts
Perrin endlinks usually sound like a pop more than a creaking sound.

Sounds like a bearing to me.

I had this sound for some time as well and it drove me nuts. I replaced the struts to coilovers, replaced endlinks, sway bars, bushings, etc. After a year of hearing the creaking and all the other work was done, my rear wheel finally started humming like a normal bad bearing. I got the bearings replaced in the back, no more creaking.
 

·
Premium Member
Joined
·
2,699 Posts
Discussion Starter · #13 ·
But a 1.5 year old car, bad bearings already? when my 08 had 0 issues for 6 years! It's the same car essentially too..

Could it be the saggy butt inserts?
 

·
Registered
Joined
·
2,635 Posts
But a 1.5 year old car, bad bearings already? when my 08 had 0 issues for 6 years! It's the same car essentially too..

Could it be the saggy butt inserts?


Age of the car doesn't matter. It's the mileage and specifically the TYPE of mileage the car has seen. Bearings going bad early in my area are quite common because of the bad roads.
 

·
Registered
Joined
·
251 Posts
7800 miles on crumbling California roads. I have the same sound. Just happened on Friday. Seems to be speed that triggers the creak in my instance. Bumps don't seem to be the trigger. Above 50 I get this old wooden floor board creaking sound with occasional can of Pringles being shaken sound. Almost like things hitting the bottom of the right side of my car.
 

·
Registered
Joined
·
1,944 Posts
After installing my Saggy Butt spacers I failed to torque the left end link properly and it was 'clunking' on left turns and bumps. I torqued both endlinks to 10 lb/ft over recommendation (total of 38 lb/ft I believe) and now all is quiet.

I have the Whiteline 22mm rear sway and Kartboy endlinks waiting in the garage, so I'm crossing my fingers they don't cause any annoying noises.
 

·
Registered
Joined
·
2,635 Posts
After installing my Saggy Butt spacers I failed to torque the left end link properly and it was 'clunking' on left turns and bumps. I torqued both endlinks to 10 lb/ft over recommendation (total of 38 lb/ft I believe) and now all is quiet.



I have the Whiteline 22mm rear sway and Kartboy endlinks waiting in the garage, so I'm crossing my fingers they don't cause any annoying noises.


One of the reasons I've always torqued my Kartboys to 50ft-lbs
 

·
Registered
Joined
·
8 Posts
When I'm going slowly I get this weird loud creaking sound from the rear. I'm wondering if it's the rear shock is dying or something? Or so modification I've done.

Recently I've removed Superpro sway back to OEM since I heard the bushings not being lubed well can cause noise. Still noise persists.

My other mods that might affect it but not sure since my 08 had no issues:

-Saggy butt spacers 1/4"
-RCE Yellow
-Perrin endlinks

(Doubt these since they are more bracing and metal to metal or not part of suspension)
-Whiteline rear diff support insrt
-Beatrush rear diff inserts rear side (metal + poly)
-Beatrush rear subframe inserts (metal)
-GT Spec rear sway brace thing
-Cusco rear brace lateral thing

It sounds like it's coming from the rear seat area or the rear top hat, but I checked it seemed tight.

Also when I jacked up the car on the rear, once the car is raising up I heard the creak coming from the strut assembly area. So not sure what's up. Really the saggy spacer is the issue?
I have this exact same noise. super annoying qhen going slowly over bumps, sounds like a smooshy creaky-ness I can hear it clear as day when going under 10mph and going over any bumps, even small ones. I can hear it as the rear goes up over the bump and back down too.
 

·
Registered
Joined
·
1 Posts
I found the issue I had with my 2016 WRX (stock suspension) that sounds very similar to the problems in this thread... Driver side rear suspension creaking very loudly under low speed small bumps <10mph. It eventually got worse to the point where it would happen at all speeds and was very loud/embarrassing.

This bushing on the lateral link was the culprit:
63607

After disassembling and applying A LOT of grease/silicone lube both around the bushing and inside the bushing, the problem went away entirely.
I believe this is the same layout to the STI suspension. I just wanted to share this experience in hopes it helps some of you... If your problem is the same as mine I know how maddening that creaking/squeaking sound can be....
 
1 - 20 of 22 Posts
Top