IW STi Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
339 Posts
Discussion Starter · #1 ·
Only on that setting and the one above it, when I turn the car makes constant clunking noises, I have no idea why but I just want to fix small things like this before I start modding. Has anyone else experienced this problem? Thanks for any help :)

Lee
 

· Banned
Joined
·
8,265 Posts
I love this setting for auto-x. (depending on the course)

Its normal. When your going faster you wont hear anything.

Again, its not a problem, if you dont want to hear it, set it on auto.
 

· Registered
Joined
·
900 Posts
Its clunking because the center diff is tight under that setting...not locked yet, but getting tight. When you turn, the front wheels are moving faster than the rear, and the outside wheels are moving faster than the inside wheels. with every wheel moving at a slightly different speed, your center diff doesn't know what the hell is going on, and a slight clunking noise is the result. If you were to lock it and make a slow tight turn, you'd hear all sorts of noise.
 

· Registered
Joined
·
403 Posts
so what kind of issues would there be if it does it in auto? mine clunks at the bottom of gears at wot in auto....could it be an issue with the difs? BTW i had to put new tires on front two days ago due to some f***er that slashed my tires.....the back are almost bald but i didnt have money to buy rears until this weekend. Do u think it will go away once new tires in rear are on? Sorry to hijack thread
 

· Registered
Joined
·
9,011 Posts
Huy said:
The diffs perhaps? Mine clunked like crap in Auto at slow speeds (whilst turning). A change of diff oil and it was gone, and has been gone for over 15,000 miles.
Thanks! i will totally do that. mine does the same thing.

did you change it yourself. how hard was it?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top