IW STi Forum banner

1 - 18 of 18 Posts

·
wie geht es ihnen?
Joined
·
2,218 Posts
Discussion Starter #1
so the STi was sitting in almost sub-zero temps for a few days...and these RE070's had major flat spots.

it went away in under a mile, but felt rather interesting.

anyone else experience this?
 

·
Registered
Joined
·
298 Posts
The advantage of AWD... [video]

Yes the rubber is soft but flat spot due to cold temps? It doesn't make sense because shouldn't this be more likely when it's hot out?
 

·
Registered
Joined
·
28 Posts
Sounds like the old Nylon "thump". It was pretty common when radial tires were first introduced and was attributed to the Nylon cord in most tires taking a set in cold weather. The makers soon got rid of it for most tires but the very conformable RE070's might be especially prone to it.

They used to warn drivers to take it slow until the thump went away because of potential loss of control at high speeds.
 

·
Registered
Joined
·
454 Posts
Should i wait for UTEC management

I experience this if I leave my car sitting for a while... Flat spots are typically caused when you park a car with HOT tires on a cold surface. Once the tires warm up again, it typically goes away.
 

·
Registered
Joined
·
48 Posts
I have this problem quite a bit. Doesn't matter what the temp. Just if the car sits a couple of days. It really gets interesting if you move the car just enough so the tire doesn't sit on the same contact point constantly you end up with a whole lot of little flat spots. thumpa thumpa thumpa
 

·
Registered
Joined
·
21 Posts
Re: Gran Turismo 4

mine does the same but only when it is cold outside <40 i just keep the speed down for the first few miles and it goes away.
 

·
Chuck taught me everything I know
Joined
·
504 Posts
Same here cold or hot. Goes away as soon as the tires get some heat in them.
 

·
Registered
Joined
·
1,069 Posts
Anyone have the catted TurboXS stealthback?

I think any low profile tire with stiff sidewalls will be subject to flatspotting. My 070's did it and my ContiExtremes do it too. Seems like it disappears after a mile or so.
 

·
Registered
Joined
·
1,033 Posts
Perrin short ram intake 300 miles

Odd... The KDWS's I had on my '02 did it, but 070s and Nero M+Ss don't.
 
1 - 18 of 18 Posts
Top