IW STi Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
282 Posts
Discussion Starter #1
I hope this is the right forum.

Anyways, I'm wondering how everyone feels about the heater? When I've got the AC on and I don't want it blowing frigid cold air, I get no change in the outlet temp until I'm about 2 clicks away from the max hot setting. Basically it's cold, cold, cold, super hot with nothing in between. Is it just my car?
 

·
Registered
Joined
·
1,879 Posts
Turn off the AC and put the setting in the middle... maybe even a bit on the cold side.

Just remember that when the AC is off, there is no cooling going on, just the fan blowing unheated (when the switch is on the far cool side) air. Anything warmer than the coolest setting is heating the air to some extent.... at least with all climate control systems I've ever used....
 

·
Registered
Joined
·
282 Posts
Discussion Starter #3
Yeah, I just tend to leave the AC on because once you've started using it for cooling, if you switch it off, the air gets really humid (and living in Phx you always need some cooling when you get in and I've learned to hate humidity).

The problem is that the air is simply cold almost the whole way through the temp dial with the AC on. On every other car I've owned it's a gradual thing. On the STi it's all or nothing.
 

·
Registered
Joined
·
260 Posts
What setting are you using, the AUTO position or one of the fan speeds? I have an idea but it kind of depends which setting you're using.
 

·
Registered
Joined
·
396 Posts
I must say, if the biggest problem you have with the STI is how gradual the hot air is, this is one awesome car.

-Lance
 

·
Registered
Joined
·
282 Posts
Discussion Starter #6
mx270a said:
I must say, if the biggest problem you have with the STI is how gradual the hot air is, this is one awesome car.

-Lance
Yes, it is an awesome car. Makes me smile every time I drive it. The only time I ever think about this is during those traffic times when I can't use the throttle to make myself forget everything else :)

drewster said:
What setting are you using, the AUTO position or one of the fan speeds? I have an idea but it kind of depends which setting you're using.
Fan settings. I messed with the Auto thing a bit but it's about the same. Plus the damn thing keeps the fan motor so high all the time I don't bother using it. Unnecesary for me... my brothers WRX HVAC controls were just fine for simple old me :)
 

·
Registered
Joined
·
260 Posts
I just did some testing for you on my way home. My heater control modulates the temperature just fine when I'm in one of the fan modes (and with AC on), a little more knob action to the right, a bit warmer it gets. Outside temp is about 66 and it's pouring rain.

If I use the AUTO setting, the temperature gradient does seem to be reduced, I'm guessing that the heater is trying to reach that 'optimal' temperature setting so it's blowing very hot air out until it reaches the set temperature.

Here's one thing I noticed, if you have the dial sent to the 'dash & feet' setting, heated air comes out of the foot vents but cooler air flows out of the dash vents.
 
T

·
Guest
Joined
·
0 Posts
Same here, the A/C works great at any interval wether it be cold, hot or anything in between. If I were you I'd have it checked, it might be defective.
 
1 - 8 of 8 Posts
Top