IW STi Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
I have under 10K miles, 2008 GR. When I start the car in the morning it makes a bzzzzzzz sound. Lasts about 1-2 seconds on a cold start. It also doesn't happen all the time. Im going to start experimenting with this...

I park on a 30 degree incline.

Only thing I can guess maybe oil issues? pools toward the back of the engine?

Any ideas?:confused:
 

·
Vendor
Joined
·
5,400 Posts
Try this. Turn the key to the 'run' position for a few seconds and see if it still buzzes (make sure the car is cold). If so it's just your fuel pump. They can be loud sometimes, but it's nothing to be worried about.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
So I have been trying what you recommended. Turn key no significant sounds. Today though got in the car after sitting for 8-9hrs and made it a point to have the A/C off when I start the car. Turn the A/C system on and slight bzzzzzz sound then all is normal.

What do you think now...?
 

·
Registered
Joined
·
502 Posts
So I have been trying what you recommended. Turn key no significant sounds. Today though got in the car after sitting for 8-9hrs and made it a point to have the A/C off when I start the car. Turn the A/C system on and slight bzzzzzz sound then all is normal.

What do you think now...?
First, turn the key to the on position without the A/C on. You should hear your fuel pump!

Second, your just hearing your A/C kick on. Sounds like everything is normal if you ask me!!
 
1 - 5 of 5 Posts
Top