IW STi Forum banner

COBB ATR and APv2 - Failure of the highest order

1276 Views 5 Replies 3 Participants Last post by  orestes85
So, with the release of the v3 accessport, cobb has updated AccessTuner Race. Apparently, with this new update, ATR will not communicate with the ECU using a v2 accessport. We attempted to tune an 08+ WRX today as well as my 2011 STI with the exact same problems. We couldn't even create a map, save it, and reflash it to the ECU (E-tuning style). I now have 140 dollars worth of race gas in my tank and no way to tune the car for it. We called cobb and they gave us no real solution to the problem. Hopefully this gets fixed soon (as in, tomorrow) or I'll be removing every cobb item from my car and mailing it back to them. I don't want it. This is 100% unacceptable.

If anyone else has had issues and/or solutions to this then please chime in before I burn 20 gallons of VP for no good reason on a 93 octane tune.
1 - 6 of 6 Posts
Why can't you get the previous version from COBB? Easy way to fix the issue.
  • Like
Reactions: 1
COBB Tuning - Subaru Accesstuner Race

Scroll down to "Tuning Features", look at "auto-update and rollback".

You should be able to fix the problem yourself.
we tried a few different versions. We're not sure where the problem is. If we have time then we're going to try to figure it out tomorrow before Rockingham. Regardless, I still find it unacceptable. Maybe they're victimized by VERY poor timing with this happening with the release of the v3 but I still don't think there is any reason that this should have made it to a release.
Gonna see if they tried to roll back ATR to a previous version and, if not, try things out today if we have time before heading out to Rockingham.
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.