IW STi Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
5,261 Posts
Discussion Starter #1
Alright... this has been happening before any mod, so please dont blame those. It seems that when I go into 2nd or 3rd at low speed/rpms the car just kinda hops up and down (as if you're going over those little speed bumps at 5-10mph) and its really annoying. I thought it was the road at first, but now i cant figure it out. It just seems to hop up and down. Anyone have an idea? alignment or something? help please! thanks!

Robert~
 

·
Registered
Joined
·
195 Posts
Sounds to me like a beginer at stick? LoL, im sure your not a beginer if your in an sti... But is that what is feels like? Like when you let the clutch out wrong? kind of a jerky motion? Can you feel any jerking in the clutch? Sounds odd to me... maybe some type of clutch problem?
 

·
Registered
Joined
·
5,261 Posts
Discussion Starter #3
?no no ... this is after the clutch is engaged and light throttle... that and i dont catch the clutch after it like pops in gear (and help the studder or anything). I remember someone posting themselves having something like this and it was related to a bad o2 sensor or something. I could understand if it was when i was engaging and i was just doing it poorly, but this is kinda annoying, maybe it is me, i'll try to do better at this and find out. But i remember dropping it in second, engaging , getting around a corner (just letting it sit in 2nd) go to accelerate and put small throttle and it was like up down up down bouncing. *shrug* o well, no biggie, it doesnt do it that often, so we'll see. Im not perfect, but I know how to drive a clutch, but we'll see.

Robert~
 

·
Registered
Joined
·
5,261 Posts
Discussion Starter #5
sure, I will see what happens and thanks for your input!

Robert~
 

·
Registered
Joined
·
391 Posts
I get the same type thing when i leave it in gear ie: second let it rev to about 4500 rpm and let go of the throttle down to 2500 rpm. I get a lot of boucing. I wonder if this is what you are talking about.
 

·
Registered
Joined
·
52 Posts
Cold Clutch Judder

I'm still accelerating slowly, but I get my STi to buck forward and back if I try accelerating faster; I'm very used to driving stick (~10 years), but I'm not used to the turbo yet.

I'm not exactly sure what they mean by cold clutch judder, but could this be the cause of your problems?
http://www.scoobymods.com/forums/showthread.php?s=&threadid=1836

Let me know what you find out,
TerraJumper :D
 

·
Registered
Joined
·
125 Posts
I think its the super low gear ratios of 1st and 2nd we have on the Sti. I've noticed that 1st and even 2nd is very sensitive to throttle input or the electronic throttle is very sensitive, and if I hit a bump or sumthing in those gears at a low speed the car starts bucking a bit. Just be a bit more smooth with the throttle when in low gears and no more jerking, unless you hit bumpy patch on the road that is.
 

·
Registered
Joined
·
167 Posts
TerraJumper said:
Cold Clutch Judder

I'm still accelerating slowly, but I get my STi to buck forward and back if I try accelerating faster; I'm very used to driving stick (~10 years), but I'm not used to the turbo yet.

I'm not exactly sure what they mean by cold clutch judder, but could this be the cause of your problems?
http://www.scoobymods.com/forums/showthread.php?s=&threadid=1836

Let me know what you find out,
TerraJumper :D
I had this problem on my 02 WRX. I highly doubt any USDM STi would have this problem. Also, this problem only happened to me at or below freezing outdoor temp and only the first few times I engaged the clutch....once the car warmed up the symptom disappeared.
 

·
Registered
Joined
·
7 Posts
I also get some light hopping in first and second gear at low (<4000) rpms. My family has a 02 WRX complete with cold clutch shudder, and it is definitely not the same thing. Clutch shudder is loud, jarring, and pretty alarming. Sounds like someone hitting the drivetrain with a sledgehammer 2 times a second.

Is it possible the hopping is due to torque? Seems plausible that the suspension would lift if lots of torque was applied to the wheels suddenly, but this is really just a guess.
 

·
Registered
Joined
·
923 Posts
Bringing this back up. I'm feeling this bouncing/chugging symptom mostly if I start to go WOT in the lower gears. It seems fine when boost is built, but at like half throttle at 3K rpms in 2nd the car will bounce like I'm on a bumpy road if I start to get into it. I have noticed if I lay into the throttle more gently it doesn't seem to do it.

Halp?
 

·
Registered
Joined
·
171 Posts
It's normal. It's the low gear ratios on 1st, 2nd and 3rd gears of the STI. Just stay in 1st or 2nd longer before going into 3rd. Don't stomp on the gas on 3rd gear going 5-10 mph, down shift it to 2nd! :p.
 

·
Registered
Joined
·
6 Posts
I get a similar feeling at really low revs(between 1500-2000) usually in traffic. Get to 2k rpm and no more vibration. Subaru seem to think it an intermittent problem with the O2 sensor. That said they didn't pick up that the rear gear box crossmember had both bolts loose. Driving at low speed/rpm in traffic does cause the mini bunny hop for me also, i put it down to the extremely sensitive drive-by-wire set up we have.
 

·
Registered
Joined
·
13,122 Posts
Wirelessly posted

Don't drive at low rpm.

/thread
 

·
Premium Member
Joined
·
9,013 Posts
If you think it's bad in an 04, try and 07 (tune-related!) I concur though, try to keep the RPM's up.
 

·
Registered
Joined
·
1,266 Posts
Hmm. I was told that a Pitch stop mount might fix this. Can any one confirm this?

I rather not have to pull my I/C out since I just bought a new gasket for it haha.
 

·
Registered
Joined
·
469 Posts
My 04 does the same in 1st and 2nd at low rpm. I also think it is the gear ratios, adding to that very squishy bushings don't help either I would think.
 

·
Registered
Joined
·
16 Posts
Hmm. I was told that a Pitch stop mount might fix this. Can any one confirm this?

I rather not have to pull my I/C out since I just bought a new gasket for it haha.
I have a kartboy pitch stop mount, and this still happens. I just stopped driving at low RPM's
 
1 - 20 of 21 Posts
Top