IW STi Forum banner

161 - 180 of 1196 Posts

·
Registered
Joined
·
1,106 Posts
Re: BlueScooby's 06 STI - Tire Question...

Ha, i love that gif!
It's early and I'm not fully awake yet, but I just watched it lap about 400 times and now when I watch it, my addled brain thinks it can hear the audio.

I'm approaching one year on the DWS and am happier than expected. They howl and chirp when pushed on dry corners but transition fairly predictably. I had to drive in horrible conditions in the mountains last winter and they handled snow and ice like a champ. Yesterday I was up Coal Creek Canyon and burned the switchbacks while wet - I did a total of ten laps up and down to see how they would handle when pushed to the point of breaking loose. They did great. I think I'll run the DWS's until spring then get some new wheels and some summer stickies, then toss the DWS's back on in November.
 

·
Registered
Joined
·
87 Posts
Re: BlueScooby's 06 STI - Tire Question...

Youre probably confusing their summer tire the DW with the all season DWS. The DWS has a 50k mile warranty compared with the 30k you get with the MPSS
Nope. The DWS is one of the favored autocross tire of choice for wet. I had read a few different people post that the DWS was showing signs of wear before the MPSS started showing signs of wear.

I do find what people say with this hard to believe with any tire comparison. I think its extremely subjective. Most people will misremember what they felt at the beginning of one tire compared to the beginning of a second.

As far as my MPSS, I have 5766 miles on the tires as of last night. Visually they look perfectly fine. Driving is mostly interstate. I do throw it around when I see a corner. I have also done 1 ax and will have the car in the mnts this weekend. Sorry not much to base the actual mileage on.
 

·
Premium Member
Joined
·
2,618 Posts
Discussion Starter #163
Re: BlueScooby's 06 STI - Tire Question...

Nope. The DWS is one of the favored autocross tire of choice for wet. I had read a few different people post that the DWS was showing signs of wear before the MPSS started showing signs of wear.

I do find what people say with this hard to believe with any tire comparison. I think its extremely subjective. Most people will misremember what they felt at the beginning of one tire compared to the beginning of a second.

As far as my MPSS, I have 5766 miles on the tires as of last night. Visually they look perfectly fine. Driving is mostly interstate. I do throw it around when I see a corner. I have also done 1 ax and will have the car in the mnts this weekend. Sorry not much to base the actual mileage on.
Yeah, that is really odd... but even if they somehow do bleed off in ~20K miles, I'll get my next set with a big pro-rate :)

The MPSS i had on my old stockers had about 18K on them when I sold them off and they still had 3-4/32s left of tread. I estimate that they would've gone until about ~25K when would replace them. I'm sure my current set will be about the same.

Contemplating putting on a set of DWS for this winter and letting the MPSS sit in the garage until summer time...
 

·
Premium Member
Joined
·
2,618 Posts
Discussion Starter #164 (Edited)
Re: BlueScooby's 06 STI - Twisting Chassis?

So, I've got an interesting question.

On the way to work this morning, I turned left onto a 2-lane on-ramp, which merges to 1-lane, so I hit it hard to get in front. The on-ramp has a bit of a left bend to it for the first half (not anything like a round-about). Well I went to shift into third from second right before red line, and I couldn't get into third... I ended up shifting to 4th or 5th and got on the highway. I tried to replicate that on the next road off the highway (bends to the right about the same as the on-ramp bends to the left), hit the gas hard, shifted into third right before red line again, and had no issues...

My thoughts are, perhaps the chassis twisted a little? Or maybe the transmission wasn't up to temp yet (engine oil was nearly 200F) so shifting near red line didn't have the snycros lining up?

Not sure if it makes a difference or not, but I replaced all of the shifter bushings with the TIC/Kartboy bushings...

ALSO, perhaps the transmission is shifting a little? Maybe this means I need to upgrade the transmission mounts?

Thoughts?
 

·
Registered
Joined
·
1,106 Posts
Re: BlueScooby's 06 STI - Twisting Chassis?

I've had the same thing happen a handful of times. It's as if the linkage has a dead end. I assume it's user error on my part when trying to shift fast. If I let it "release" into the neutral area below 3rd, then go straight up into 3rd, it doesn't happen. It just happens when I try to move quickly through that neutral area. I have not yet upgraded bushings around the transmission and am hoping that it will help. Winter project for me!
 

·
Premium Member
Joined
·
2,618 Posts
Discussion Starter #166
Re: BlueScooby's 06 STI - Twisting Chassis?

Ok, I'm glad I'm not the only one experiencing this... I kinda scared me, like WTF is wrong with my transmission???

I'm going to look around a bit and see if I can find anyone else having the same issues...
 

·
Super Moderator
Joined
·
10,691 Posts
Re: BlueScooby's 06 STI - Twisting Chassis?

I always assumed user error. Has happened to me in Vettes and other vehicles as well.
 

·
Premium Member
Joined
·
2,618 Posts
Discussion Starter #168
Re: BlueScooby's 06 STI - Twisting Chassis?

I always assumed user error. Has happened to me in Vettes and other vehicles as well.
Thats what I thought as well, the first time. This morning, I had the clutch all the way down, and there was no grinding... It seemed as if I was hung up on the gate. I tried to replicate the "hangup" in the parking lot sitting still, but found it impossible... it just slid into gear like butter every time.

Looks like some others are having similar issues. It has been suggested in other threads that upgraded mounts (less engine/trans movement) helps.

I just called the shop to ask about it, and he told me that the transmission shouldn't be able to shift enough to make any difference shifting, which throws out the upgraded mounts idea... So I'm back to snycros (no grinding, so I'm doubtful on that) or some shifting/er detent ball thing? I'm not really sure what that is or if I'm even calling it the right thing.

I'm going to keep an eye on it for now. I might still consider group-N engine/trans mounts anyway... (why not? :D)
 

·
Super Moderator
Joined
·
10,691 Posts
Re: BlueScooby's 06 STI - Twisting Chassis?

I've got group N trans and engine mounts and yes they made a slight difference in shift feel, but the biggest difference I noticed in shift feel came after I finally installed the Kart boy pitch stop. Shifts were much crisper and I thought after adding the Cobb SS and all of the shifter bushings that the "feel" was on point. But no, adding the pitch stop was like icing on the shift cake. lol

Not discounting that there might be an issue with the synchro's.
 

·
Registered
Joined
·
87 Posts
Re: BlueScooby's 06 STI - Twisting Chassis?

Dont forget that mounts do wear out. I have the same problem with my miata. and have done it ones in my STI. when you feel it again, try taking the stick back to neutral and then pushing into 3rd. This usually helps me get into the next gear. the local to us race shop that works on miata's told me I was experiencing the tranny rolling to the side just enough to make things not line up. That being said, i know STI != miata... so maybe its something different but I figured it was one in the same.
 

·
Premium Member
Joined
·
2,618 Posts
Discussion Starter #172
Re: BlueScooby's 06 STI - Twisting Chassis?

Non-subaru post:

So I've been studying for the PE (Professional Engineering) Exam for the past 4ish months.
-Mechanical engineering-HVAC

The test is Friday, and i just finished my last night of studying. Tomorrow is a day of rest before the test.

I feel ok about it, but it's going to be rough though. 8hrs of pouring out my whole brain on to paper.

I really hope I pass. The test is a huge deal in this industry so its a question of "when" rather than "if" i pass, but it'd be nice to pass the first time...

Wish me luck guys!
 

·
Super Moderator
Joined
·
10,691 Posts
Re: BlueScooby's 06 STI - Twisting Chassis?

You are gonna nail it, no luck needed.
 

·
Registered
Joined
·
87 Posts
Re: BlueScooby's 06 STI - Twisting Chassis?

Non-subaru post:

So I've been studying for the PE (Professional Engineering) Exam for the past 4ish months.
-Mechanical engineering-HVAC

The test is Friday, and i just finished my last night of studying. Tomorrow is a day of rest before the test.

I feel ok about it, but it's going to be rough though. 8hrs of pouring out my whole brain on to paper.

I really hope I pass. The test is a huge deal in this industry so its a question of "when" rather than "if" i pass, but it'd be nice to pass the first time...

Wish me luck guys!

Im no in your industry yet have heard about this test. Knock it out of the part.
 

·
Premium Member
Joined
·
2,618 Posts
Discussion Starter #177 (Edited)
BlueScooby's 06 STI - Twisting Chassis?

Welp. Test is over.

That thing is no joke. Even after months of studying there was still about 50% of the test that I didn't even touch during studying …

I feel ok on about 75% tho... I hope i passed.
 

·
Premium Member
Joined
·
2,618 Posts
Discussion Starter #178
Re: BlueScooby's 06 STI - Heading to VIR

So I'm heading to VIR for their "Holiday Laps" event tomorrow. Its a far cry from a track day, but its only $25/session and I get to go do some kart racing while I'm there :tup: Will have pics/videos afterward.

In other news, as I was going over the car this evening, I found something quite odd... My upper coolant hose appeared to be under some vacuum pressure as it was "flattening" out a bit. I'm not sure why... I popped the upper reservoir cap and it sucked in some air and the hose returned to normal... I added a little coolant to make sure its topped off, and the overflow has plenty in it. still. I can only hope that this is merely a sticking rad cap that is not letting coolant back into the system from the overflow as the coolant cools... anyone else experience something like this?
 
161 - 180 of 1196 Posts
Top