IW STi Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
601 Posts
Discussion Starter · #1 · (Edited)
HI..

I am running the stock POTENZA RE070 225/45/R17's and they don't hook for crap at the dragstrip.

I want to know how wide I can go with the stock wheels.

Additionally, I want to know what tire would work the best at the track. I want a tire that will not require the normal "water box burn out" to get it sticky... that does not work for AWD !

So.. anyone who has experience at the track with a good tire... let me know the details ... here are my specific questions:
  • What is your best 1/4 mile ET?
  • What is your best 1/4 MPH?
  • What is your 60' time
  • What tire (make, size) were you running?
That will do it...

Thanks,

Jeff B
<!-- / message -->
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #3 ·
520hpSTi said:
you run at us131 right ( marting)?

their track prep blows from what i hear.
Yea.. Martin... not sure if it is track prep or my tires... anyway I need new tires now and want to get the best...

Say... did you get your car back yet?

jb
 

·
Registered
Joined
·
8,772 Posts
TurboQueef said:
Yea.. Martin... not sure if it is track prep or my tires... anyway I need new tires now and want to get the best...

Say... did you get your car back yet?

jb
yup i did get the car back, answred in the other thread;)

getting it tuned the 21st or the wkend after that.

its a combo of track prep and tires prob.
 

·
Registered
Joined
·
326 Posts
I was pulling 1.6 and 1.7 60fts on the stock RE070's so im not sure its the tires.

I've also used Toyo RA1's which arent really made for drag racing, but i didnt want to buy two sets of tires so i tried them. Worked just as good as the RE070's.
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #6 ·
Md05STI said:
I was pulling 1.6 and 1.7 60fts on the stock RE070's so im not sure its the tires.

I've also used Toyo RA1's which arent really made for drag racing, but i didnt want to buy two sets of tires so i tried them. Worked just as good as the RE070's.
Cool.. what was your 1/4 mile ET and MPH when you ran 1.6 60'?

Thanks

jeff B
 

·
Registered
Joined
·
326 Posts
TurboQueef said:
Cool.. what was your 1/4 mile ET and MPH when you ran 1.6 60'?

Thanks

jeff B

Im not sure what the car ran with the 1.6 60fts. The cars fastest pass was with a 1.7 60ft, which was 12.08 @ 114.xx on a SZ49 and 93oct.
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #9 ·
gohrsepwr said:
check your cold air pressure before u buy another set of tires
I tried that.. from 34, I reduced by 4psi till I hit 22... spun like hell no matter what pressure I ran
 

·
Registered
Joined
·
326 Posts
I usually set the RE070's pressure at 21-23.....it still had some wheel spin but i wanted the wheel spin to avoid breaking stuff and to help spool the turbo.
 

·
Registered
Joined
·
858 Posts
Lets see, your going to want a pretty sticky tread compound, somewhat soft sidewall, and as little weight as possible...my vote goes to the Kook rs2 z212.
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #13 ·
Swine said:
Lets see, your going to want a pretty sticky tread compound, somewhat soft sidewall, and as little weight as possible...my vote goes to the Kook rs2 z212.
I checked out their site... looks good but I want to understand what kind of "track" they are designed for... O. Price is super too... thanks for the lead
 

·
Registered
Joined
·
581 Posts
TurboQueef said:
I checked out their site... looks good but I want to understand what kind of "track" they are designed for... O. Price is super too... thanks for the lead
They were designed for street tire autocross competition, but they also do reasonably well on road courses.
 

·
Registered
Joined
·
1,509 Posts
I run the 070's at 38 lbs on all 4.

Be carefull not to run through the water that the others have dragged onto the staging lanes.

It pisses me off when the guys with FrontWD 14 second cars need to do a burnout through the water with street tires:banghead: , what hapeens is they drag the

water to the stage on their back tires.
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #16 ·
jasv11 said:
I run the 070's at 38 lbs on all 4.

Be carefull not to run through the water that the others have dragged onto the staging lanes...
Yea, I try to miss the water too... say, I noticed you have the DEH 7800... I have one too... Have you ever noticed the display going into some funky florescent mode? Mine seems to have a mind of it's own and I am thinking about taking it back for a replacement.

Take care

Jeff B
 

·
Registered
Joined
·
1,509 Posts
Sorry to Hijack,

yes my display does that too, almost like the colors reverse.....I think its normal.

TurboQueef said:
Yea, I try to miss the water too... say, I noticed you have the DEH 7800... I have one too... Have you ever noticed the display going into some funky florescent mode? Mine seems to have a mind of it's own and I am thinking about taking it back for a replacement.

Take care

Jeff B
 

·
Registered
Joined
·
594 Posts
*12.3xx ET
*110.xx mph
*1.63x 60'
RE070 FTW.

You'd want just a bit of wheel spin (but not excessive). If it bites too hard off the dig, you'll end up breaking something. 070s feel stable at speed compared to one with 'flexy' sidewalls IMO.
 
1 - 18 of 18 Posts
Top