IW STi Forum banner

1 - 20 of 181 Posts

·
Premium Member
Joined
·
7,482 Posts
Discussion Starter #1 (Edited)
UPDATE Aug 15/08:
Here is the TSB for the paint chipping issue. A forum member requested it.
http://www.iwsti.com/forums/attachment.php?attachmentid=11839&stc=1&d=1218839380

UPDATE Mar 2/08:


I've removed the requirement to have at least one picture with your post. If you have pictures or can take some, it would be preferred and highly recommended to increase the quality of this collection.

Please remember that this is for owners with serious chipping problems along the rocker panels, rear fender, and doors, due to debris kicked up from the front tires. This is not for the occasional stone chip or damage to the front bumper, hood, etc.


UPDATE Feb 23/08:

Those with any model of Impreza can now post but please follow the rules setforth below.

I have started this thread for members that are experiencing paint chipping along the door panels, rocker panels, and door/fenderwell edges of their STIs. Please do not post about chips in the hood, bumper, etc.

This is not a discussion thread. This is also not an official Subaru-sponsored thread. This thread is intended to act as a database of owners that have experienced the paint chipping issue.

If you simply want to discuss the issue, please post here:
http://www.iwsti.com/forums/2008-sti-discussion/112654-paint-issues.html

Remember, this is not a discussion thread. If you have a problem, you can leave comments in your post and can also post updates, but general chat posts will be removed.

Please follow the template below as closely as possible:
------------------------------------------------------

Purchased: *
Colour: *
Location:
Mileage - when discovered:
Mileage - current: *
Type of driving: *
Actions taken: *

(actions go here)

Photos:

(photos go here)

------------------------------------------------------
Items with an * are mandatory. Remember the more information you post the better.

Please only post in this thread if you have the issue and preferably (though optional) have pictures to post.
 

·
Premium Member
Joined
·
7,482 Posts
Discussion Starter #2
EXAMPLE POST (ficticious)

Feel free to copy this as your template...

Purchased: 01/10/2008
Colour: DGM
Location: Toronto, ON
Mileage - when discovered: 550 miles
Mileage - current: 1200 miles
Type of driving: mostly highway
Actions taken:

I contacted [my dealership's name] on 02/01/2008 and they told me that they haven't heard anything about the issue. They said they would contact SCI and get back to me.

Photos:

[my photo 1]
 

·
Registered
Joined
·
214 Posts
This is real people!

Purchased: 12/17/2008
Model: 2008 Impreza WRX STI
Colour: DGM
Location: Pullman, Wa
Bought at: Ambassador Subaru Moscow, Id
Mileage - when discovered: miles
Mileage - current: 3200 miles
Type of driving: mostly city and some highway
Actions taken: Contact our dealership and call Subaru!

Subaru's e-mail I used:
SO[email protected]

Comments:

I have a new 2008 STi and I am at 2000 miles (got the car 12/17/07). The rocks chips are down to the primer and metal in some places from the front wheels kicking up the damn traction gravel the city lays down because of the snow. The rear door jam is down to metal and the wheel flares look sand blasted. I can't believe Subaru didn't see this coming!!!

I have been talking with the dealer I bought the car from and they took an interest. They have looked it over and sent information to Subaru. Subaru has also come back with an interest and requested photos. I sent those out today. I'm hoping they help out with the problem.

I understand that this is a brand new body style that hasn't gone through a whole lot of road worthy testing. I'm sure Subaru is very interested with any customer input so they can fix the problems. I'm just a little upset that they did not foresee this potential. I'm surprised even more that the STi (a nearly $40k vehicle) did not come with any kind of protection from flying debris picked up by the tires. There are no factory mud flaps and the factory sticky summer tires stick out of the wheel wells about 3/4". There is a small portion of clear adhesive decal protector at the front of the rear wheel well but it's pretty worthless.

If anyone has a 2008 model Impreza with the same problems please post it. I'm curious to see how many are having the same problem. Also, please post if you contacted the dealer or Subaru about it. Has anyone had any luck with getting this taken care of?

The follow pictures were taken right after a wash and wax at a local car detail shop in their parking lot. The specks are all chips. After the wash and wax I went over the car with a spray detailer and towel to ensure no dirt was on the car during the shots.

Letter sent:
Subaru,

I own a new 2008 DGM STi.
I am having an ongoing issue with rock chipping down the sides of my brand new Subaru vehicle. I have been in constant contact with Ambassador Subaru in Moscow, Idaho, where I purchased my STi, about this problem. I have posted information about the problem at NASIOC.com as well. This problem needs to be fixed, repaired, and prevented.

Please check the posts on this forum link discussing the 08 Impreza rock chipping problems.
here is a link:
http://forums.nasioc.com/forums/show....php?t=1429111

There are many people complaining about this problem. The NASIOC club website only represents a small handful of 08 Subaru Impreza owners but so far there is a good response for just the NASIOC members. I'm sure 08 model customers that are not member of this club are complaining to Subaru just as much.

I am starting to battle harder. This is taking too long to resolve and I have not gotten any reassuring information on what will be done to fix this rock chipping problem. So far, Subaru has agreed to repair the paint damage in the Spring after the roads are in better shape. I am a little disappointed that the paint repair is going to be more or less a patch job rather than a repaint but happy that something may be done. But without anything made to keep this from happening again only means that I will need to schedule a paint repair every Spring. I really hope that whatever is done to fix the problem is done soon.

What is it going to take to fix this design flaw, prevent from happening again, and fix the damage on my $40k car and others who own the STi and other Impreza models?

Us 08 Impreza owners should not have to deal with this problem the first month of owning the car.
Us 08 Impreza owners should not have to drive off the lot and spend nearly $1000 to prevent this problem from happening out of our pockets with aftermarket goods.
Us 08 Impreza owners should not have to be liable in paying for repairs and preventative action in damage on a car that should have been designed to not create damage to itself.

Is Subaru going to pay for a quality repair of our damage and not some cover up or duct tape fix?
Is Subaru going to design a fix to prevent this from happening again?
Is Subaru going to cover the costs of this preventative action?

I do not want to feel like a victim and neither does everyone else with this problem! This needs to be taken care of for all owners of the entire 08 Impreza line before the cars deteriorate in value and become rust buckets.

I choose the Subaru STi over the Mitsubishi EVO due to Subaru's ongoing good reputation. I'm starting to regret it now mainly because of how hard I am trying to get this resolved! Many people are now doubting whether buying a new Impreza after seeing this information and think it would be smart to wait to buy and see if this problem is fixed. I believe that Subaru does not want lose customers and that it is in their best interest to resolve this matter before they actually do start losing customers.

Please forward this to whomever necessary. Many customers are waiting too long for this to be resolved and new customers are getting iffy. Please do the right thing!

Thank you,
Devin and Ma'Lady Prewett

Photos:

You can see higher resolution photos at my Flickr album.
Rock Chips - a photoset on Flickr








Thanks, Devin
 

·
Registered
Joined
·
6 Posts
Re: 2008 STI Paint Chipping Thread

Purchased: 11/07
Model: 2008 Impreza 2.5i
Colour: DGM
Location: Nampa, ID
Mileage - when discovered: 2500 Miles
Mileage - current: 6000 miles
Type of driving: Paved city streets and highway. Never been off road
Actions taken:

I showed my dealership in January at 2500 miles when I noticed it. Picture were taken by the warrenty writer, to be submited to subaru. The dealership informed me that some one (I think SOA regional rep) was suppose to come look at it in January. Then they told me that someone (else) was going to come test the thickness of the paint or something like that. They have told me different things over the past 8 weeks. I also told the warrenty writer that I am getting rust on the hood and the roof and she said not to worry about it because the metal is dipped and coated (or something). Well if theres rust on the car, then it through it coating and the elements are causing the rust. Well it is now Feb 25 and no one from SOA as come to look at the paint. I know the picture were finally submitted to SOA at the end of January.

One good thing from the dealership on 2/14/08 is The owner of Team Subaru, John Minegar was down at the Subaru meeting this past weekend. He brought up the issue to Mr. Dolly (I think John said he was the VP of SOA), John said that he didn't know if there is a paint issue or a design issue but he has 3 customer that have the paint chipping off their 08 Impreza in front of the rear tires. And John was wondering if Subaru was aware and what they were going to do to fix it. Mr. Dolly said they know it is a design issue with the 08 Imprezas and they are working on a fix right now but didn't know for sure when it was going to be implemented. John told him that SOA need to let their 08 Impreza owners know that there is a issue and that SOA is working on a fix. Mr. Dolly said that there will be a article (or something) in the next issue of drive about it. Still waiting on the Issue of Drive to come out. I am still going to bug them about it when I go in for my oil change on Thursday.

On another note, they just got at 08 STi in and it already had about a dozen chips on it, and it only been drive once and that was for the test drive after it was serviced by the dealership, it has less then 10 miles on it. In informed John about it.

Pictures first picture when it was first submitted, second pistures is current,
at 2500

currently

at 2500


currently


 

·
Registered
Joined
·
271 Posts
Re: 2008 STI Paint Chipping Thread

Purchased: 02/25/2008
Colour: WRB
Location: n/a
Mileage - when discovered: 200 miles
Mileage - current: 600 miles
Type of driving: car now been driving like a granmother. actually even slower when there is gravel on the road.
Actions taken:

sent a letter to subaru via the mysubaru.com website. and went into dealership to show them. they made a note of it or something.

Photos:

no pics because i'm not letting it get to the point of looking sand blasted to get a good pic. waiting on a fix from subaru. well i looked at it today in the daylight and it looks like the pictures in the first post but blue. i guess it's getting worse :(

(original unedited post)

purchased feb 25
wrb 08 STI
200 miles when first noticed chips starting
600 miles on car now been driving like a granmother. actually even slower when there is gravel on the road.
sent a letter to subaru via the mysubaru.com website.
no pics because i'm not letting it get to the point of looking sand blasted to get a good pic. waiting on a fix from subaru.
 

·
Registered
Joined
·
109 Posts
Re: 2008 STI Paint Chipping Thread

Purchased: 02/21/2008
Colour: OBP
Location: around Philadelphia
Mileage - when discovered: 50 miles
Mileage - current: 350 miles
Type of driving: only local, not over 3500 RPM.
Actions taken:

went dealer and show to service manager.
he called SOA and here is i got reply from dealer
Chuck, our service mgr., spoke with SOA and they said they would email you. You can come in and pick out splash guards
and we will install them. You pay us for the job and then you send SOA a copy of the bill and they will reimburse you.

Photos:

i dont have any picture. b/c my car has only few (around 10) chips.

(original unedited post)

no pics because i'm not letting it get to the point of looking sand blasted to get a good pic. waiting on a fix from subaru.
purchased feb 21
OBP 08 STI
50 miles when first noticed chips starting
now 350miles drove.
went dealer and show to service manager.
he called SOA and here is i got reply from dealer
Chuck, our service mgr., spoke with SOA and they said they would email you. You can come in and pick out splash guards
and we will install them. You pay us for the job and then you send SOA a copy of the bill and they will reimburse you.
i dont have any picture. b/c my car has only few (around 10) chips.
 

·
Registered
Joined
·
1 Posts
Re: 2008 STI Paint Chipping Thread

Purchased:11/13/07
Colour: SWP
Location: Danbury CT
Mileage - when discovered: December
Mileage - current: 9200
Type of driving: Mixed local. 1 road trip to FL
Actions taken:

Emailed SOA have case number. Car goes in 3/5/08 for inspection


Photos: Not as noticable as the darker colors

 

·
Registered
Joined
·
195 Posts
Re: 2008 STI Paint Chipping Thread

Purchased: 02/15/2008
Colour: DGM
Location: Bayside, New York
Mileage - when discovered: 15 miles
Mileage - current: 958 miles
Type of driving: local mostly / 5 mile drive daily for work
Actions taken:

Notified the dealer, they said they have hear of a problem but SOA didn't tell them exactly what was the problem. I found very few chips on the sides, about two or three when I drove to a gas station. Now my bumper looks like the car has been driven 50,000 miles and the Hood also. the sides are not too bad but it is very visible. Will be going to the dealer for final answers.

Photos:

n/a

Original Post said:
Purchase date* 02/15/08
Colour* Dark Grey Metallic
Your location * Bayside, New York
Approximate mileage when chips were discovered* 15
Approximate current mileage at time of post* 958
Primary type of driving* Local mostly/5 mile drive daily for work
Actions taken * Notified the dealer, they said they have hear of a problem but SOA didn't tell them exactly what was the problem. I found very few chips on the sides, about two or three when I drove to a gas station. Now my bumper looks like the car has been driven 50,000 miles and the Hood also. the sides are not too bad but it is very visible. Will be going to the dealer for final answers.
 

·
Registered
Joined
·
769 Posts
Re: 2008 STI Paint Chipping Thread

Purchased: 01/31/2008
Colour: DGM
Location: Herndon, VA
Mileage - when discovered: 200 miles
Mileage - current: 1200 miles
Type of driving: city, some highway, commute 20 miles a day
Actions taken:

Notified the dealer, going to remind them. I found very about 10 chips on both side/rear door sill. Was given touch up paint (not enough).

I will try and get some pictures but my camera doesnt have a very good micro.

Photos:

n/a

Original Post said:
Purchase date* 1/31/08
Colour* Dark Grey Metallic
Your location * Herndon, Va
Approximate mileage when chips were discovered* 200
Approximate current mileage at time of post* 1200
Primary type of driving* City, some highway, commute 20 miles a day
Actions taken * Notified the dealer, going to remind them. I found very about 10 chips on both side/rear door sill. Was given touch up paint (not enough).

I will try and get some pictures but my camera doesnt have a very good micro.
 

·
Registered
Joined
·
140 Posts
Re: 2008 STI Paint Chipping Thread

Purchased: 12/17/07
Colour: OBP (Black)
Location: Oregon
Mileage - when discovered: 2000 (no reason to think has been since mile 1)
Mileage - current: 3850
Type of driving: Mixed town and highway (2k each)
Actions taken:

Will be seeing dealer ASAP. 80 mile drive one way, need to find time to make the trip.

RA mud-flaps ordered this morning (3-21-08)

Photos:

(Passenger Side)


(Driver's Side)



It's not dirt!! :(
 

·
Registered
Joined
·
239 Posts
Purchased: 2/26/2008
Color: DGM
Location: CC California
Mileage - when discovered: 1189
Mileage - current: 1245
Type of driving: Light Snow
Actions taken: None yet

Description: Up until 987 miles my car had only seen in-town trips and a few spirited jaunts. This past week my wife and I drove up to the mountains for a week of snowboarding... Dry conditions all the way to the resort. At the resort I did a walk around without noticing any chipping (was thinking, "GREAT!"). On the return trip we ran into a light snow from the night before and the crap Cal Trans dumps on the roads for snow conditions. No matter how fast I drove the sandblasting wouldn't cease... Though the damage isn't as extensive at the first posters, it's bad enough! Subaru will fix this plain and simple...
 

·
Registered
Joined
·
70 Posts
Purchased: FEB 08
Colour: OBP
Location: ND
Mileage - when discovered: 1500
Mileage - current: 2300
Type of driving: In town, Interstate. Snow covered roads.
Actions taken:

1st - added Rally Armor mudflaps. Pictured in #3 below is the spray pattern after installing mudflaps. Same areas are highlighted by dirt as without mudflaps but it appears to be more indirect accumulation of dirt and water, than tires spraying the rear flares directly.

2nd - Notified Dealership, they offered to pay for touch up paint and rock guard.

3rd - Notified SOA, case is open and progressing towards resolution.

Photos:





 

·
Registered
Joined
·
314 Posts
Purchased: 12/15/07
Colour: Dark Gray Metallic
Location: Denver, CO
Mileage - when discovered: started around 4000 miles, notified dealer at 5500
Mileage - current: 5800
Type of driving: Highway daily driver
Actions taken:

1) Contacted dealer outlining the problem. Asked for report to be made to SOA, asked about possibly warranty fixes and resolutions. Waiting to hear back, may have to take car in to be inspected.

2) Dealer has requested that I bring the car in. My contact confirmed that other folks are reporting the problem and even recommended RallyArmor mudflaps (which I already have) so I am happy with the research they are doing and I am confident the paint can be repaired as a warranty issue. I will be taking the car in to the service center so the problem can be documented.

Photos:

My dog chewed up my camera, will add photos once I get it fixed
 

·
Registered
Joined
·
213 Posts
Dear Mr. Tran


Thank you for visiting the Subaru Web site and for taking the time to contact us. I am sorry you are having a problem with the paint on your new STI.

I have started a service request on your behalf and entered your concerns. I will contact the service manager at your dealership and review your concern.





-----Original Message-----
From: [email protected]
Sent: 7/8/2008 10:09:47 PM
To: [email protected]
Subject: (SR #:1-XXXXXX) Vehicle Problem

I have owned a 2008 Subaru Impreza WRX STI since 2/18/08 and started to notice that the paint around the lower area behind the rear doors is starting to flake off as if its being sand blasted. Its right above the area that has a clear laminate protection layer. The other day i noticed that all new STIs at my dealership now recieve a wider and taller piece of clear film protection. Upon further inspection it seems that the front bumper is also rubbing into the fender which is causing paint to chip and flake off. I informed my dealership about this and their response was to contact SOA regarding warranty problems. I'm no stranger to rock chips and damage caused by everyday use but this is a bit ridiculous. I'm very satisfied with the way the car drives but am very displeased with how quickly the paint is flaking off. As i stated i have only had the car since 2/18/08. I am a forum member of IWSTI.com and NASIOC.com and many other members and owners have noticed this same phenomenon on their virtually brand new cars. I trust you will take the necessary steps to correct these issues. regards. Robert.
 

·
Registered
Joined
·
5,106 Posts
Purchased: March 31st 2008
Colour: * Aspen White
Location: Milwaukee Wisconsin
Mileage - when discovered: 5500 miles
Mileage - current: 6300
Type of driving: To and From work, and some spirited back roads for now
Actions taken: * I only had a few small chips but the Dealer and Subaru took care of me. The sides got repainted (door and fender) and the new film applied. I only had chipping on one side but they still repainted both sides. No cost to me, very happy!

Photos:

To come...
 

·
Registered
Joined
·
520 Posts
Just as an update for my DGM, I have an Appointment with SOA Monday AM to have the sides repainted and to have the new larger 3m installed on the sides. finally.

I have Rally armor on now anyway, but the chipping looks like crap when clean. Hope the paint matches. :eek:




Update: The painting is finished and looks great, also the new larger super thick clear bra is pretty nice too. thanks for making this right SOA! :)
 

·
Premium Member
Joined
·
7,482 Posts
Discussion Starter #20
I had to delete the attachment as I had exceeded my IWSTI attachment limit.
 
1 - 20 of 181 Posts
Top