Manage Attachment Error - Page 8 - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
Manage Attachment Error
Manage Attachment Error
Go Back   STI Forums > > > > Manage Attachment Error
Reply
 
Thread Tools
Old 02-22-18, 11:00 AM   #71
Admin
Administrator
Feedback Score: 0 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 188
My Subaru Parts for sale

Join Date: Mar 2012
Admin has disabled reputation
Default Re: Manage Attachment Error

Hey there,

I have edited your user group.
If it's still not working, give us a URL of where you're trying to post and we'll look more into it

Cheers,

Ed
Admin is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 02-23-18, 07:19 AM   #72
defpo
Platinum Member
Feedback Score: 2 reviews
 
Fav Mod: Michelin PSS
My Threads
Posts: 40
My Subaru Parts for sale

Join Date: Jan 2018
Location: Delaware
defpo is an unknown quantity at this point
Default Re: Manage Attachment Error

Seems that I am having the same issue now as well. Trying to post to WTT in classifieds.

https://www.iwsti.com/forums/newthrea...newthread&f=56
Attached Thumbnails
Manage Attachment Error-capture-png  
defpo is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 02-26-18, 06:32 AM   #73
Admin
Administrator
Feedback Score: 0 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 188
My Subaru Parts for sale

Join Date: Mar 2012
Admin has disabled reputation
Default Re: Manage Attachment Error

This is only happening in that one specific forum? Can you attach the image here so we can do some testing with it and use it to send up to tech?

For both of you, what browser/OS were you using? If mobile, was this desktop or mobile view?

Thanks,
- JB
Admin is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 02-26-18, 07:22 AM   #74
defpo
Platinum Member
Feedback Score: 2 reviews
 
Fav Mod: Michelin PSS
My Threads
Posts: 40
My Subaru Parts for sale

Join Date: Jan 2018
Location: Delaware
defpo is an unknown quantity at this point
Default Re: Manage Attachment Error

Quote:
Originally Posted by Admin View Post
This is only happening in that one specific forum? Can you attach the image here so we can do some testing with it and use it to send up to tech?

For both of you, what browser/OS were you using? If mobile, was this desktop or mobile view?

Thanks,
- JB
Was not even trying to attach an image. just a text post.

Using Crome, desktop
defpo is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 02-26-18, 11:10 AM   #75
ajmach2
Active Participant
Feedback Score: 0 reviews
 
Car: Black 14 WRX STI
Fav Mod: Driver Training
My Threads
Posts: 5
My Subaru Parts for sale

Join Date: Jul 2014
Location: San Luis Obispo
ajmach2 is an unknown quantity at this point
Default Re: Manage Attachment Error

Quote:
Originally Posted by Admin View Post
This is only happening in that one specific forum? Can you attach the image here so we can do some testing with it and use it to send up to tech?

For both of you, what browser/OS were you using? If mobile, was this desktop or mobile view?

Thanks,
- JB
Still not working - tried chrome and IE on desktop, chrome on mobile.
ajmach2 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 02-27-18, 06:39 AM   #76
Admin
Administrator
Feedback Score: 0 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 188
My Subaru Parts for sale

Join Date: Mar 2012
Admin has disabled reputation
Default Re: Manage Attachment Error

Getting reports of these 500 error in another thread I've been working on. Was finally able to recreate today and I got a ticket filed with the techs. Will get to digging

Case #2965849

Kevin
Admin is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DCCD Error 21 on a GDB-C JDM STi arthurtoo Drivetrain Components 0 05-27-13 02:39 AM
Fatal error message... SlobberJaw Site Bugs & Problems 6 04-20-10 09:38 AM
Vipec V88 Error 5 on STi v10 Black Ice ECU Tuning & Performance Electronics 2 03-05-10 12:36 AM
CEL with P1091 error code displaying, 2004 WRX STI Elroy079 ECU Tuning & Performance Electronics 8 09-28-09 09:06 AM


New To Site? Need Help? More

All times are GMT -8. The time now is 03:31 PM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.