Website UX messed up. No background image and Forms layout - Page 2 - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
Website UX messed up. No background image and Forms layout
Website UX messed up. No background image and Forms layout
Go Back   STI Forums > > > > Website UX messed up. No background image and Forms layout
Closed Thread
 
Thread Tools
Old 05-17-16, 01:33 AM   #11
First_STI
Contributor
Feedback Score: 0 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 52
My Subaru Parts for sale

Join Date: Apr 2016
First_STI is an unknown quantity at this point
Default Re: What happened to the site format?

LOL.. I havent been on the forum for one week, I sign on today with my laptop. I thought it was my laptops problem, I update the web browser still the same.. I was like WTF?!??! now I know.. lol
First_STI is offline  
Likes 0 Dislikes 0
 
Sponsored Links
Advertisement
 
Old 05-17-16, 05:11 AM   #12
Got2Boostit2
Moderator Elite
Feedback Score: 18 reviews
 
Fav Mod: Hands down - Q Rack FTMFW Boy eee
My Subaru Parts for sale

Join Date: May 2003
Location: SE Michigan West of 275
Got2Boostit2 is a name known to allGot2Boostit2 is a name known to allGot2Boostit2 is a name known to allGot2Boostit2 is a name known to allGot2Boostit2 is a name known to allGot2Boostit2 is a name known to all
Default Re: Website UX messed up. No background image and Forms layout

Last update from him was Friday on another issue.

https://www.iwsti.com/forums/site-bug...ml#post4250287
__________________
If it's not Boosted, what's the point?
Serving you as a moderator since Jan 2011


"Lucille" is Sponsored by: Butler's Garage
Protune video
https://youtu.be/Xyx6G1yXqKc

If you have issues with moderation or other members, report the post or use the Private Support Forum to discuss. Located => https://www.iwsti.com/forums/private-support-forum/
Got2Boostit2 is offline  
Likes 0 Dislikes 0
 
Old 05-17-16, 06:15 AM   #13
A1ainSTI
Advanced Mastery Level I
Feedback Score: 0 reviews
 
Car: CWP 2015 STI
Fav Mod: Sleepishness.
My Subaru Parts for sale

Join Date: Jan 2009
Location: Far away...
A1ainSTI is on a distinguished road
Default Re: What happened to the site format?

seems easy to fix....

https://www.iwsti.com/forums/clientsc...ae5e-00095.css Failed to load resource: the server responded with a status of 404 (Not Found)

we can has file?
A1ainSTI is offline  
Likes 0 Dislikes 0
 
Sponsored Links
Advertisement
 
Old 05-17-16, 08:45 AM   #14
Nachos Libres
Moderator Elite
Feedback Score: 2 reviews
 
Fav Mod: Non-Subaru Paint
My Subaru Parts for sale

Join Date: Jul 2005
Location: Tyler, Texas
Nachos Libres is a jewel in the roughNachos Libres is a jewel in the roughNachos Libres is a jewel in the rough
Default Re: What happened to the site format?

I just sent Kevin an email to see what's going on.
Nachos Libres is offline  
Likes 0 Dislikes 0
 
Old 05-17-16, 10:20 AM   #15
babymilo36
Advanced Contributor Level 2
Feedback Score: 1 reviews
 
My Threads
Posts: 227
My Subaru Parts for sale

Join Date: Feb 2013
Location: Houston, TX
babymilo36 is on a distinguished road
Default Re: What happened to the site format?

Thanks for staying on top of these issues, mods.
babymilo36 is offline  
Likes 0 Dislikes 0
 
Old 05-17-16, 10:55 AM   #16
earth0
Advanced Contributor Level 5
Feedback Score: 3 reviews
 
Car: 15 STI
Fav Mod: IAG/EWG/E85
My Threads
Posts: 596
My Subaru Parts for sale

Join Date: Oct 2014
Location: NY
earth0 will become famous soon enough
Default Re: What happened to the site format?

My eyes so relaxing now after this fixed!
earth0 is offline  
Likes 0 Dislikes 0
 
Old 05-17-16, 11:30 AM   #17
Kevin
Former Site Owner
Feedback Score: 4 reviews
 
Fav Mod: The Driver
My Subaru Parts for sale

Join Date: Jan 2001
Location: Southern California
Kevin has disabled reputation
Default Re: What happened to the site format?

Sorry guys.

Here is what happened. An account on the server got compromised. A malware scan picked up some IWSTI files sending email. Unfortunately, the server company took action without notifying me first, quarantining the files. I would have told them it wasn't unusual for IWSTI files to send out PM and thread notifications and that their results contained a lot of false positives.

I requested they reverse their action. It took several days and lots of emails for them to successfully restore IWSTI. BTW, the compromised account was not IWSTI on the server. It was a wordpress site I maintain for my wife! Grrrrr.

I dunno about these guys!! I may go with a different company next year.

Thanks for everyone's patience.
__________________
Kevin is offline  
Likes 0 Dislikes 0
 
Old 05-17-16, 11:41 AM   #18
Nachos Libres
Moderator Elite
Feedback Score: 2 reviews
 
Fav Mod: Non-Subaru Paint
My Subaru Parts for sale

Join Date: Jul 2005
Location: Tyler, Texas
Nachos Libres is a jewel in the roughNachos Libres is a jewel in the roughNachos Libres is a jewel in the rough
Default Re: What happened to the site format?

Quote:
Originally Posted by Kevin View Post
Sorry guys.

Here is what happened. An account on the server got compromised. A malware scan picked up some IWSTI files sending email. Unfortunately, the server company took action without notifying me first, quarantining the files. I would have told them it wasn't unusual for IWSTI files to send out PM and thread notifications and that their results contained a lot of false positives.

I requested they reverse their action. It took several days and lots of emails for them to successfully restore IWSTI. BTW, the compromised account was not IWSTI on the server. It was a wordpress site I maintain for my wife! Grrrrr.

I dunno about these guys!! I may go with a different company next year.

Thanks for everyone's patience.
Thanks Kevin.
Nachos Libres is offline  
Likes 0 Dislikes 0
 
Old 05-17-16, 11:51 AM   #19
First_STI
Contributor
Feedback Score: 0 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 52
My Subaru Parts for sale

Join Date: Apr 2016
First_STI is an unknown quantity at this point
Default Re: Website UX messed up. No background image and Forms layout

fixed
First_STI is offline  
Likes 0 Dislikes 0
 
Old 05-17-16, 07:39 PM   #20
WNGMAN5
Advanced Contributor Level 2
Feedback Score: 0 reviews
 
Fav Mod: Stage 2
My Threads
Posts: 235
My Subaru Parts for sale

Join Date: Aug 2008
Location: Northern California
WNGMAN5 is an unknown quantity at this point
Default Re: Website UX messed up. No background image and Forms layout

Excellent! Thanks for being on top of this!
WNGMAN5 is offline  
Likes 0 Dislikes 0
 
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help? More

All times are GMT -8. The time now is 02:40 PM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.