Remote start issues!!! - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
Remote start issues!!!
Remote start issues!!!
Go Back   STI Forums > > > > Remote start issues!!!
Reply
 
Thread Tools
Old 05-25-10, 10:17 PM   #1
therock6542
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: White 2010 STI SE
Fav Mod: Coming Soon
My Threads
Posts: 30
My Subaru Parts for sale

Join Date: Feb 2010
therock6542 is an unknown quantity at this point
Default Remote start issues!!!

Hey guys well this is my issue. I brought a new 2010 STI SE. We just hooked up a viper 5901 remote start alarm. The alarm works great, but the remote start is not working right. I'm having 2 problems that I can not figure out. The first problem I'm running into is when the remote start works. Its only works if I push in the clutch. Not only that when it remote start function works I can not start my car with the key in the ignition. I think the problem is the key bypass that I'm using. I'm currently using the xpresskit bypass. Then the second problem is the neutral safety switch is the error on getting on the alarm when the remote start does not want to work. I think I figured out what I have to do with the neutral safety switch. I need to tap into the ecu for that. Also, I need to know how to tap into the tach. Right now I'm using a tachless hookup. Anyone can help me out I highly appreciate this. I just want everything up and running soon. Luckly its summer and I don't need the remote start. I have search the one post about the viper 5901 by william, but I need a diagram of where the NNS and Tach that is off the ecu.
therock6542 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 05-25-10, 10:45 PM   #2
GReatSTi
Advanced Contributor Level 1
Feedback Score: 0 reviews
 
Car: Subie in the Works
Fav Mod: Coming Soon
My Threads
Posts: 108
My Subaru Parts for sale

Join Date: Apr 2010
Location: Vacaville, CA
GReatSTi is an unknown quantity at this point
Default Re: Remote start issues!!!

I am by no means an expert on this but I DO know that you need a clutch bypass to get the remote start to work in a manual transmission if you dont want to have a shut down sequence which are a pain in the a$$
GReatSTi is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 05-26-10, 01:08 PM   #3
snipe99
Becoming A Contributor
Feedback Score: 2 reviews
 
Car: 06 Subaru WRX
Fav Mod: Coming Soon
My Threads
Posts: 47
My Subaru Parts for sale

Join Date: Sep 2007
snipe99 is an unknown quantity at this point
Default Re: Remote start issues!!!

ok did you bypass your clutch? n nWhich bypass are you using specifically? When you say your car wont start with the keys in the ignition, do you mean after you remote started or just regularly starting the car? Your tach wire can be found as a gray/red color wire behind the cluster at a white 40 pin plug pin 32 or you can go to the ecm which is under the glove box and its a35 pin plug pin 22
snipe99 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 01-30-13, 05:15 AM   #4
lastwrights
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: Ssm 2011 Sti
Fav Mod: Access port
My Threads
Posts: 43
My Subaru Parts for sale

Join Date: Nov 2012
lastwrights is an unknown quantity at this point
Default Re: Remote start issues!!!

Also the black gray wire for your neutral safety switch actually goes to the E brake wire and you need to have the alarm set to Manuel mode. The reason your getting the error when remote starting is because you have to do the shut down sequence when getting out of the car it's in the instructions also make sure the foot brake wire (brown) is hooked up.

And you can just wire a relay for the clutch bypass.

87-clutch wire
30-clutch wire
85-blue/white off alarm
86-12v
lastwrights is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start wiring help jvcjbl GR-ICE/Security 13 01-02-11 08:18 PM
Weird Start up issues jon91581 2.5 Liter/Litre Factory Motor 14 05-30-08 12:04 AM
Python 880 xp Remote Start and Alarm System topsnwbrdr Part Outs / Multiple Parts 1 02-08-05 12:51 AM
ICE/Security Where to buy remote start? ocsti GD-General 3 01-31-05 11:02 AM
ICE/Security Clifford Alarm and Remote Start ???? denver133 GD-General 12 10-17-04 06:37 PM


New To Site? Need Help? More

All times are GMT -8. The time now is 02:09 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.