Other Won't start in the cold - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
Won't start in the cold
Won't start in the cold
Go Back   STI Forums > > > Other Won't start in the cold
Reply
 
Thread Tools
Old 10-16-14, 05:53 AM   #1
stiant225
Joined the Conversation
Feedback Score: 0 reviews
 
Car: Silver 06 WRX STi
Fav Mod: Coming Soon
My Threads
Posts: 1
My Subaru Parts for sale

Join Date: Oct 2014
Location: Myrtle Beach
stiant225 is an unknown quantity at this point
Unhappy Won't start in the cold

I recently got a 2006 sti with some work done to it. Recently the weather started getting cold and I noticed that over night, in cold mornings, it won't start unless it is jumped. It sounds like it's trying to start but it won't. It only happens when it's a little cold out. Anyone know what it could be?
stiant225 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 10-16-14, 06:27 AM   #2
OMGHI!
Master Contributor Level 2
Feedback Score: 1 reviews
 
Car: Silver 2005 STI
Fav Mod: Coming Soon
My Threads
Posts: 887
My Subaru Parts for sale

Join Date: Oct 2012
OMGHI! is on a distinguished road
Default Re: Won't start in the cold

Battery...
OMGHI! is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 10-16-14, 08:27 AM   #3
HarthSubie13
Advanced Contributor Level 2
Feedback Score: 0 reviews
 
Car: OBlackP 12 WRX STi
Fav Mod: Color Contrast ^_^
My Threads
Posts: 206
My Subaru Parts for sale

Join Date: Feb 2012
Location: Reno, NV
HarthSubie13 is an unknown quantity at this point
Default Re: Won't start in the cold

I concur lol
HarthSubie13 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Really Odd Noise on Cold Start mr shickadance 2.5 Liter/Litre Factory Motor 50 02-26-14 05:41 PM
2013 WRX Cold Start Noise. Any one else's do this? Stang101 GR-General 23 02-12-14 07:09 AM
Rough Idle on Cold Start xatnys 2.5 Liter/Litre Factory Motor 8 06-27-13 06:51 AM
Strange noise on cold weather start up Skuba FAQ/Newbie Forum 6 01-24-13 06:03 PM
08 sti cold start issue and 60+ mph howl/whine mr.green Warranty / Service Issues 83 03-26-10 08:37 PM


New To Site? Need Help? More

All times are GMT -8. The time now is 09:43 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.