Video Embedding Not Working - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
Video Embedding Not Working
Video Embedding Not Working
Go Back   STI Forums > > > Video Embedding Not Working
Closed Thread
 
Thread Tools
Old 06-12-16, 03:29 PM   #1
ReiDetailing
Master Contributor Level 2
Feedback Score: 2 reviews
 
Fav Mod: Greddy SE Exhaust
My Threads
Posts: 854
My Subaru Parts for sale

Join Date: Feb 2013
ReiDetailing has a spectacular aura aboutReiDetailing has a spectacular aura about
Default Video Embedding Not Working

Hey there, I was wondering if anyone is experiencing any problems embedding videos. Previously, all the videos in my journal were properly embedded and functioned perfectly, and then recently they have all disappeared??

Any suggestions?

Thanks

~Alex
ReiDetailing is offline  
Likes 0 Dislikes 0
 
Sponsored Links
Advertisement
 
Old 06-13-16, 09:30 PM   #2
Kevin
Former Site Owner
Feedback Score: 4 reviews
 
Fav Mod: The Driver
My Subaru Parts for sale

Join Date: Jan 2001
Location: Southern California
Kevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud of
Default Re: Video Embedding Not Working

Quote:
Originally Posted by ReiDetailing View Post
Hey there, I was wondering if anyone is experiencing any problems embedding videos. Previously, all the videos in my journal were properly embedded and functioned perfectly, and then recently they have all disappeared??

Any suggestions?

Thanks

~Alex



I just got back in town. I'll take a look tomorrow and report back.
__________________
Kevin is offline  
Likes 1 Dislikes 0
 
Old 06-15-16, 09:50 AM   #3
ReiDetailing
Master Contributor Level 2
Feedback Score: 2 reviews
 
Fav Mod: Greddy SE Exhaust
My Threads
Posts: 854
My Subaru Parts for sale

Join Date: Feb 2013
ReiDetailing has a spectacular aura aboutReiDetailing has a spectacular aura about
Default Re: Video Embedding Not Working

Thanks so much Kevin
ReiDetailing is offline  
Likes 0 Dislikes 0
 
Sponsored Links
Advertisement
 
Old 06-15-16, 08:46 PM   #4
Kevin
Former Site Owner
Feedback Score: 4 reviews
 
Fav Mod: The Driver
My Subaru Parts for sale

Join Date: Jan 2001
Location: Southern California
Kevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud of
Default Re: Video Embedding Not Working

I just looked all over your journal without any luck finding youtube embed links. Can you give me a direct link?
__________________
Kevin is offline  
Likes 1 Dislikes 0
 
Old 06-16-16, 03:42 AM   #5
ReiDetailing
Master Contributor Level 2
Feedback Score: 2 reviews
 
Fav Mod: Greddy SE Exhaust
My Threads
Posts: 854
My Subaru Parts for sale

Join Date: Feb 2013
ReiDetailing has a spectacular aura aboutReiDetailing has a spectacular aura about
Default Re: Video Embedding Not Working

Sure thing Kevin...
https://www.iwsti.com/forums/4235182-post186.html
(Right where it says "Enjoy"...which is a few lines down from the very top of post 186 in the link above).

The last video link that isn't working is this one:
https://www.iwsti.com/forums/4238281-post188.html
(Right below this image on post 188:

There is also another video that doesn't work which is also on post 188:
It is right below this image:


And also Kevin, I am ready to make another post, and it will include this video of my JDM power folding mirrors, and that too wasn't working either (which is why I haven't posted the post yet). I am posting it below and it too isn't working.
So I copy this "JrOpU2N6yCg" and click the Youtube option to wrap that in between it, and it shows up like this...
https://www.youtube.com/v/JrOpU2N6yCg

I look forward to hearing back from you

Thanks for your help!
~Alex

Last edited by ReiDetailing; 06-16-16 at 03:45 AM.
ReiDetailing is offline  
Likes 0 Dislikes 0
 
Old 06-19-16, 10:03 AM   #6
Kevin
Former Site Owner
Feedback Score: 4 reviews
 
Fav Mod: The Driver
My Subaru Parts for sale

Join Date: Jan 2001
Location: Southern California
Kevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud ofKevin has much to be proud of
Default Re: Video Embedding Not Working

Hmm, it works for me. What do you see exactly?
__________________
Kevin is offline  
Likes 0 Dislikes 0
 
Old 06-19-16, 12:38 PM   #7
ReiDetailing
Master Contributor Level 2
Feedback Score: 2 reviews
 
Fav Mod: Greddy SE Exhaust
My Threads
Posts: 854
My Subaru Parts for sale

Join Date: Feb 2013
ReiDetailing has a spectacular aura aboutReiDetailing has a spectacular aura about
Default Re: Video Embedding Not Working

Quote:
Originally Posted by Kevin View Post
Hmm, it works for me. What do you see exactly?
Here is exactly what I see Kevin...



I don't see any videos.
On your screen, do you see the youtube links that I posted as videos?
ReiDetailing is offline  
Likes 0 Dislikes 0
 
Old 06-19-16, 08:48 PM   #8
Nachos Libres
Moderator Elite
Feedback Score: 2 reviews
 
Fav Mod: Non-Subaru Paint
My Subaru Parts for sale

Join Date: Jul 2005
Location: Tyler, Texas
Nachos Libres is a jewel in the roughNachos Libres is a jewel in the roughNachos Libres is a jewel in the rough
Default Re: Video Embedding Not Working

I see your video - appears fine on my browser.
Nachos Libres is offline  
Likes 1 Dislikes 0
 
Old 06-20-16, 03:14 PM   #9
ReiDetailing
Master Contributor Level 2
Feedback Score: 2 reviews
 
Fav Mod: Greddy SE Exhaust
My Threads
Posts: 854
My Subaru Parts for sale

Join Date: Feb 2013
ReiDetailing has a spectacular aura aboutReiDetailing has a spectacular aura about
Default Re: Video Embedding Not Working

Hmm ok I guess it might just be my personal computer then. My apologies gentlemen! Thanks for your help!
ReiDetailing is offline  
Likes 0 Dislikes 0
 
Old 06-20-16, 03:40 PM   #10
got2boostit2
Administrator
Feedback Score: 18 reviews
 
Fav Mod: Hands down - Q Rack FTMFW Boy eee
My Subaru Parts for sale

Join Date: May 2003
Location: SE Michigan West of 275
got2boostit2 is a name known to allgot2boostit2 is a name known to allgot2boostit2 is a name known to allgot2boostit2 is a name known to allgot2boostit2 is a name known to allgot2boostit2 is a name known to all
Default Re: Video Embedding Not Working

Quote:
Originally Posted by ReiDetailing View Post
Hmm ok I guess it might just be my personal computer then. My apologies gentlemen! Thanks for your help!
Works for me even on this IPad.
__________________
If it's not Boosted, what's the point?
Serving you as a moderator since Jan 2011


"Lucille" is Sponsored by: Butler's Garage
Protune video
https://youtu.be/Xyx6G1yXqKc

If you have issues with moderation or other members, report the post or use the Private Support Forum to discuss. Located => https://www.iwsti.com/forums/private-support-forum/
got2boostit2 is offline  
Likes 1 Dislikes 0
 
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help? More

All times are GMT -8. The time now is 05:09 PM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.