Cold start stumble after 20 seconds - Page 3 - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
Cold start stumble after 20 seconds
Cold start stumble after 20 seconds
Go Back   STI Forums > > > Cold start stumble after 20 seconds
Reply
 
Thread Tools
Old 04-24-19, 08:52 PM   #21
yamahaSHO
BROtuner
Feedback Score: 7 reviews
 
Car: 2005 WRB
Fav Mod: Equal Length Header
My Subaru Parts for sale

Join Date: Oct 2007
Location: Denver, CO
yamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant future
Default Re: Cold start stumble after 20 seconds

I'm heading to Atlanta tomorrow... I tune a fast Taurus SHO out there. Seriously, your setup should not be so difficult. If you want it fixed, let me know.
__________________
Looking at turbo upgrades? Click here.
www.jaztuning.com

yamahaSHO is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 04-25-19, 02:34 PM   #22
yamahaSHO
BROtuner
Feedback Score: 7 reviews
 
Car: 2005 WRB
Fav Mod: Equal Length Header
My Subaru Parts for sale

Join Date: Oct 2007
Location: Denver, CO
yamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant future
Default Re: Cold start stumble after 20 seconds

Actually, I just got approved for ProTuner status... If you'd like, I can make you a map to address this issue. If you are satisfied with it, I can then finish the map the rest of the way as a customer. Let me know if you'd like to try that.
__________________
Looking at turbo upgrades? Click here.
www.jaztuning.com

yamahaSHO is offline  
Likes 1 Dislikes 0
 
Reply With Quote
Old 04-25-19, 03:32 PM   #23
haive_music
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: '17 WRX STi
Fav Mod: Coming Soon
My Threads
Posts: 14
My Subaru Parts for sale

Join Date: Dec 2018
haive_music is an unknown quantity at this point
Default Re: Cold start stumble after 20 seconds

Quote:
Originally Posted by yamahaSHO View Post
Actually, I just got approved for ProTuner status... If you'd like, I can make you a map to address this issue. If you are satisfied with it, I can then finish the map the rest of the way as a customer. Let me know if you'd like to try that.
Let me think about this for a few days here and weigh my options. While I appreciate your offer, I'm almost thinking it would be better to have someone check the car out in person vs a remote tune, although I am quite curious if it's 100% related to a tuning issue, or if it's something more - I still need the vehicle drivable in the interim.
haive_music is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 05-22-19, 02:25 PM   #24
navin'swrxsti
Contributor
Feedback Score: 0 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 63
My Subaru Parts for sale

Join Date: Sep 2015
navin'swrxsti is an unknown quantity at this point
Default Re: Cold start stumble after 20 seconds

Quote:
Originally Posted by haive_music View Post
Hey Guys,

I've been trying to track down this issue and have I've no luck discovering what it is. I can't even get my tuning shop to give me a call back and work toward a resolution either, so I'm hopeful someone has some insight.

I just got my 2017 STI tuned, and there were no issues with it on the dyno. Tune came out great, except for when I got it home the next morning and realized that it has a cold start stumble every morning now. It only happens when it's cold for some reason. The car starts up perfect, idle is great, then literally after 20-22 seconds, the car bogs down and it nearly dies. This goes on for about 3-5 seconds, then the car corrects itself, and it goes back to idling perfectly fine. Hot idle is perfect. Drivability is great. Car made great power. No other issues or CELs with the vehicle. No idea what's causing this.

I have seen a few other random references to this same issue on 2016-2018 model STIs for some reason. I don't know if this is a change in the ECU or how they are tuned? Anyone have any ideas? I'm suspecting this has something to do with the TGV delete, but, those have been being removed on these engines for how many years now without issue. I have also verified the functionality of the stock baro sensor - it is still plugged in and working.


Car has only 10k miles on it, and runs only 93 fuel, compression test came out great when I checked it. Mod list as follows: IAG air pump delete, IAG tgv delete, Cobb intake + box, Cobb turbo inlet, Cobb upppe, Cobb downpipe + full catback exhaust, Perrin EHL, Cobb EBCS, Cobb 20g turbo, Cobb fuel rails, Cobb fuel injectors (1050), Cobb FPR kit, Cobb parallel fuel line kit, AEM fuel pump, Cobb AOS, and Cobb FMIC. I think that's about it.



Assuming I can even manage to get ahold of them, can I somehow get my tuner to unlock my map so I can maybe find anther tuner to look at it? This is my first Subaru since my old 2004 WRX (which was open source). A lot has changed since my last experience.

Thanks in advance. Appreciate it.
Did you ever figure it out? I have the exact same issue...
navin'swrxsti is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 05-22-19, 02:36 PM   #25
yamahaSHO
BROtuner
Feedback Score: 7 reviews
 
Car: 2005 WRB
Fav Mod: Equal Length Header
My Subaru Parts for sale

Join Date: Oct 2007
Location: Denver, CO
yamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant future
Default Re: Cold start stumble after 20 seconds

I tired to help him, but never heard anything back after his last post.
__________________
Looking at turbo upgrades? Click here.
www.jaztuning.com

yamahaSHO is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 05-26-19, 03:42 PM   #26
haive_music
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: '17 WRX STi
Fav Mod: Coming Soon
My Threads
Posts: 14
My Subaru Parts for sale

Join Date: Dec 2018
haive_music is an unknown quantity at this point
Default Re: Cold start stumble after 20 seconds

Just an update -

I ended up having the car retuned by a different tuner this week and just got back home. Very enjoyable experience. He truly took his time on my car and the tune reflects this.


The cold start issue isn't 100% fixed yet, but it's probably about 90% better. I left a message for him a couple days ago, but due to memorial day weekend, I'll probably hear back next week at some point. Hopefully, he can resolve this 100%, but if not, it's still way better than it was. Before his tune, it was nearly dying for several seconds. Now, it's just a quick drop for a 1/2 a second and it pops back fine.

I know YamahaSHO offered to help, but I really felt better having someone view the car in person in case there was some noticeable issue somewhere or a problem.


At this point navin'swrxsti, I'd say it's likely tune related. I'm thinking mine was related to a tune as well judging from the results of the new tune. I'm hopeful that the issue can be 100% remedied here in the upcoming days/weeks, but even if it can't, it's still a night and day difference to how it was before.
haive_music is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 05-26-19, 04:37 PM   #27
yamahaSHO
BROtuner
Feedback Score: 7 reviews
 
Car: 2005 WRB
Fav Mod: Equal Length Header
My Subaru Parts for sale

Join Date: Oct 2007
Location: Denver, CO
yamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant future
Default Re: Cold start stumble after 20 seconds

Glad it's running better, which is what counts. I've gotten used to sorting issues via logs.

Now you just need some more fuel EQ added for the warm-up and/or extend the open loop after start.
__________________
Looking at turbo upgrades? Click here.
www.jaztuning.com

yamahaSHO is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 05-27-19, 04:33 PM   #28
navin'swrxsti
Contributor
Feedback Score: 0 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 63
My Subaru Parts for sale

Join Date: Sep 2015
navin'swrxsti is an unknown quantity at this point
Default Re: Cold start stumble after 20 seconds

Quote:
Originally Posted by haive_music View Post
Just an update -

I ended up having the car retuned by a different tuner this week and just got back home. Very enjoyable experience. He truly took his time on my car and the tune reflects this.


The cold start issue isn't 100% fixed yet, but it's probably about 90% better. I left a message for him a couple days ago, but due to memorial day weekend, I'll probably hear back next week at some point. Hopefully, he can resolve this 100%, but if not, it's still way better than it was. Before his tune, it was nearly dying for several seconds. Now, it's just a quick drop for a 1/2 a second and it pops back fine.

I know YamahaSHO offered to help, but I really felt better having someone view the car in person in case there was some noticeable issue somewhere or a problem.


At this point navin'swrxsti, I'd say it's likely tune related. I'm thinking mine was related to a tune as well judging from the results of the new tune. I'm hopeful that the issue can be 100% remedied here in the upcoming days/weeks, but even if it can't, it's still a night and day difference to how it was before.
Glad you got it most worked out. Do you mind saying who the tuners were. Wondering if we have the same tuner
navin'swrxsti is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 05-28-19, 08:07 PM   #29
itsm3ming
Developing Advanced Mastery
Feedback Score: 4 reviews
 
Car: Launch | STI
Fav Mod: Coming Soon
My Threads
Posts: 942
My Subaru Parts for sale

Join Date: Aug 2014
Location: VA
itsm3ming will become famous soon enough
Default Re: Cold start stumble after 20 seconds

Tuner should always be responsive which i found the most helpful as well.
Glad you were able to resolve most of the issue.
I think i would've taken up yamahasho's offer since you already dynoed and know your numbers.
Yamah is so active and responsive on this forum and has helped me with almost most of my threads of silly and complicated questions.
itsm3ming is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 05-29-19, 07:28 PM   #30
STi_1212
Advanced Mastery Level I
Feedback Score: 1 reviews
 
My Subaru Parts for sale

Join Date: Jun 2006
Location: Toronto, Ontario
STi_1212 is on a distinguished road
Default Re: Cold start stumble after 20 seconds

Quote:
Originally Posted by itsm3ming View Post
Yamaha is so active and responsive on this forum and has helped me with almost most of my threads of silly and complicated questions.
Another for Yamaha.

He has helped me out and chimed in on my questions more than a couple times too... with this exact stumbling problem in fact.
__________________
- Jeremy
STi_1212 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IAG TGV Delete & ID 1050X Cold Start Issue STi_1212 2.5 Liter/Litre Factory Motor 26 09-06-17 06:48 PM
Cold start clunk noise when driving away swizz977 GR-General 19 01-29-14 06:07 AM
Cold start rough idle after Speed Density protuned Raceleader ECU Tuning & Performance Electronics 4 10-01-13 08:10 AM
Rough Idle on Cold Start xatnys 2.5 Liter/Litre Factory Motor 8 06-27-13 05:51 AM
Cold engine start buzz sound Bones 2.5 Liter/Litre Factory Motor 4 08-19-09 07:38 PM


New To Site? Need Help? More

All times are GMT -8. The time now is 01:44 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.