Cold start stumble after 20 seconds - Page 2 - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
Cold start stumble after 20 seconds
Cold start stumble after 20 seconds
Go Back   STI Forums > > > Cold start stumble after 20 seconds
Reply
 
Thread Tools
Old 03-24-19, 09:56 AM   #11
STi_1212
Advanced Mastery Level I
Feedback Score: 1 reviews
 
My Subaru Parts for sale

Join Date: Jun 2006
Location: Toronto, Ontario
STi_1212 is on a distinguished road
Default Re: Cold start stumble after 20 seconds

I had to same issue, it was a result of tuning. Your tune needs some refinement. Injectors do need a little bit more effort to tune properly. I had to go back to my tuner a couple times to iron out the issues. Finding a knowledgeable tuner, who is helpful and responds to issues is tough.
__________________
- Jeremy
STi_1212 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 04-09-19, 10:01 PM   #12
haive_music
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: '17 WRX STi
Fav Mod: Coming Soon
My Threads
Posts: 14
My Subaru Parts for sale

Join Date: Dec 2018
haive_music is an unknown quantity at this point
Default Re: Cold start stumble after 20 seconds

Well, I went back to the place who did the tune, they had the car for a week. They were not able to fix it. Supposedly they were going to reach directly out to Cobb to see if they have any ideas, but given how difficult it was just getting ahold of them to look at it again, I doubt I'll hear back.

At this point, I'm still left hanging with the issue. I had another guy who swore it was tune related, and he was going to try to create a map for me to try, but I haven't heard back from him either.

Kinda left wondering if there's an issue with the car, a part, or if it's truly just....tune related? I dunknow....
haive_music is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-23-19, 09:38 AM   #13
Valenz
Contributor
Feedback Score: 0 reviews
 
Car: CPW 2016 STi
Fav Mod: Flex Fuel
My Threads
Posts: 67
My Subaru Parts for sale

Join Date: Jan 2014
Location: Long Island, NY
Valenz is on a distinguished road
Default Re: Cold start stumble after 20 seconds

I gave the same exact problem after having my injectors and car tuned for flex. It'll shoot up to 2k and drop to 1k and then level out. It doesn't happen all the time but occasionally.
Valenz is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 04-23-19, 10:34 AM   #14
yamahaSHO
BROtuner
Feedback Score: 7 reviews
 
Car: 2005 WRB
Fav Mod: Equal Length Header
My Subaru Parts for sale

Join Date: Oct 2007
Location: Denver, CO
yamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant future
Default Re: Cold start stumble after 20 seconds

Quote:
Originally Posted by haive_music View Post
Well, I went back to the place who did the tune, they had the car for a week. They were not able to fix it. Supposedly they were going to reach directly out to Cobb to see if they have any ideas, but given how difficult it was just getting ahold of them to look at it again, I doubt I'll hear back.

At this point, I'm still left hanging with the issue. I had another guy who swore it was tune related, and he was going to try to create a map for me to try, but I haven't heard back from him either.

Kinda left wondering if there's an issue with the car, a part, or if it's truly just....tune related? I dunknow....
Do you have a copy of ATR for your AP and car? If so, I can make a map for you today and see if it changes. Additionally, you'll need to do a full boost leak test. You're mods aren't wild, by any means.

I'm still waiting on Cobb to see if they'll grant me with "ProTuner" status, but if you have your copy of ATR, I can do this.

Quote:
Originally Posted by Valenz View Post
I gave the same exact problem after having my injectors and car tuned for flex. It'll shoot up to 2k and drop to 1k and then level out. It doesn't happen all the time but occasionally.
That isn't necessarily a problem, as you explain it. Video would help.
__________________
Looking at turbo upgrades? Click here.
jaz|TUNING

yamahaSHO is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-23-19, 03:24 PM   #15
[email protected]
Authorized Vendor
Feedback Score: 0 reviews
 
Car: 2011 STI Sedan
Fav Mod: Arcflash LLC Ohlins Coilovers
My Threads
Posts: 204
My Subaru Parts for sale

Join Date: Feb 2018
Location: Bend, OR
joshua@arcflashllc is on a distinguished road
Default Re: Cold start stumble after 20 seconds

We have a 17 STI on our dyno right now with your exact mods, sans header, and this isn't an issue. We do a lot of Stg 3s with TGV deletes and FF. Flex can be tricky in the cold but otherwise this is pretty basic, tried and true tuning.
__________________
COBB Pro-Tuner/Dealer <-E-tuning and in house dyno tuning available
Custom valved and sprung Ohlins Coilovers
Antigravity Battery <-- SAVE 22 LBS!!
SPL Suspension Components
joshua@arcflashllc is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-24-19, 05:37 AM   #16
haive_music
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: '17 WRX STi
Fav Mod: Coming Soon
My Threads
Posts: 14
My Subaru Parts for sale

Join Date: Dec 2018
haive_music is an unknown quantity at this point
Default Re: Cold start stumble after 20 seconds

Quote:
Originally Posted by yamahaSHO View Post
Do you have a copy of ATR for your AP and car? If so, I can make a map for you today and see if it changes. Additionally, you'll need to do a full boost leak test. You're mods aren't wild, by any means.

I'm still waiting on Cobb to see if they'll grant me with "ProTuner" status, but if you have your copy of ATR, I can do this.
I've done 2 boost leak tests so far, with no discernible leaks as far as I can tell. However, I will say, that I've done each by going into the FMIC pipe coming off of the intercooler. I have the Cobb intake/box, and can't seem to find a proper coupler to boost leak test from the turbo inlet back.


I don't believe I ever had a copy of ATR? I have AT for loading maps from my computer, but that's about it - unless I have access to something I'm unaware of?
haive_music is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-24-19, 05:47 AM   #17
yamahaSHO
BROtuner
Feedback Score: 7 reviews
 
Car: 2005 WRB
Fav Mod: Equal Length Header
My Subaru Parts for sale

Join Date: Oct 2007
Location: Denver, CO
yamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant future
Default Re: Cold start stumble after 20 seconds

COBB Tuning - Subaru Accesstuner


If you want to go this route, let me know and I can make the process easy.
__________________
Looking at turbo upgrades? Click here.
jaz|TUNING

yamahaSHO is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-24-19, 06:07 AM   #18
Noximus
Advanced Mastery Level II
Feedback Score: 3 reviews
 
Fav Mod: 2015 STI Steering Rack!
My Subaru Parts for sale

Join Date: May 2013
Location: Canada eh?
Noximus is a glorious beacon of lightNoximus is a glorious beacon of lightNoximus is a glorious beacon of lightNoximus is a glorious beacon of lightNoximus is a glorious beacon of light
Default Cold start stumble after 20 seconds

Quote:
Originally Posted by haive_music View Post
I've done 2 boost leak tests so far, with no discernible leaks as far as I can tell. However, I will say, that I've done each by going into the FMIC pipe coming off of the intercooler. I have the Cobb intake/box, and can't seem to find a proper coupler to boost leak test from the turbo inlet back.





I don't believe I ever had a copy of ATR? I have AT for loading maps from my computer, but that's about it - unless I have access to something I'm unaware of?


I got my coupler from Turbo Boost Leak Testers, comes with a valve and gauge right on it. Expensive but I find it to be worth every penny, you can always make your own. There are a few threads on here that show you what parts to get to make one.

ATR isn’t available anymore ever since COBB changed their policy requiring anyone requesting a copy of ATR to take their course before they can get one. Before, you used to be able to request one online, and they made a copy for your AP/car. Anyone who kept their copy, can re-use it with their tuners. If you didn’t get one before the new policy, your SOL to forever use COBB certified pro/e-tuners or pay/take the course yourself to get your own copy.
Noximus is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-24-19, 06:40 AM   #19
yamahaSHO
BROtuner
Feedback Score: 7 reviews
 
Car: 2005 WRB
Fav Mod: Equal Length Header
My Subaru Parts for sale

Join Date: Oct 2007
Location: Denver, CO
yamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant future
Default Re: Cold start stumble after 20 seconds

I just use a PVC cap with a male compressor fitting in it, and use in on the turbo inlet (Perrin). It's like $3.
__________________
Looking at turbo upgrades? Click here.
jaz|TUNING

yamahaSHO is offline  
Likes 1 Dislikes 0
 
Reply With Quote
Old 04-24-19, 07:52 PM   #20
haive_music
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: '17 WRX STi
Fav Mod: Coming Soon
My Threads
Posts: 14
My Subaru Parts for sale

Join Date: Dec 2018
haive_music is an unknown quantity at this point
Default Re: Cold start stumble after 20 seconds

Quote:
Originally Posted by Noximus View Post
I got my coupler from Turbo Boost Leak Testers, comes with a valve and gauge right on it. Expensive but I find it to be worth every penny, you can always make your own. There are a few threads on here that show you what parts to get to make one.

ATR isn’t available anymore ever since COBB changed their policy requiring anyone requesting a copy of ATR to take their course before they can get one. Before, you used to be able to request one online, and they made a copy for your AP/car. Anyone who kept their copy, can re-use it with their tuners. If you didn’t get one before the new policy, your SOL to forever use COBB certified pro/e-tuners or pay/take the course yourself to get your own copy.

Yeah, that's what it looked like to me, it looks like it wasn't available unless you took some course from them, which sucks. I think I'm kinda SOL on that route.

At this point, I'm pretty confident there's no boost leaks. The only place left to check is where the inlet attaches at the turbo. I've tested from the turbo onward with no signs of any leaks.

The problem isn't really attaching something to it, but more so getting it inside the Cobb intake box. It's a huge pita to remove and stick something inside.


I've heard some good things about Boxer4Racing out of NC, and there's another shop near Atlanta that claims they have had success dealing with this. I just need to find a decent shop I think and get the vehicle checked over and returned, and then fight TopSpeed to refund my money for the tune. I read so many positive things about them in the past, but their level of customer service and tuning has clearly went down hill, I'm sad to say.
haive_music is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IAG TGV Delete & ID 1050X Cold Start Issue STi_1212 2.5 Liter/Litre Factory Motor 26 09-06-17 06:48 PM
Cold start clunk noise when driving away swizz977 GR-General 19 01-29-14 06:07 AM
Cold start rough idle after Speed Density protuned Raceleader ECU Tuning & Performance Electronics 4 10-01-13 08:10 AM
Rough Idle on Cold Start xatnys 2.5 Liter/Litre Factory Motor 8 06-27-13 05:51 AM
Cold engine start buzz sound Bones 2.5 Liter/Litre Factory Motor 4 08-19-09 07:38 PM


New To Site? Need Help? More

All times are GMT -8. The time now is 05:46 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.