IAG TGV Delete & ID 1050X Cold Start Issue - Page 2 - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
IAG TGV Delete & ID 1050X Cold Start Issue
IAG TGV Delete & ID 1050X Cold Start Issue
Go Back   STI Forums > > > IAG TGV Delete & ID 1050X Cold Start Issue
Reply
 
Thread Tools
Old 08-19-17, 08:03 AM   #11
yamahaSHO
BROtuner
Feedback Score: 7 reviews
 
Car: 2005 WRB
Fav Mod: Equal Length Header
My Subaru Parts for sale

Join Date: Oct 2007
Location: Denver, CO
yamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant future
Default Re: IAG TGV Delete & ID 1050X Cold Start Issue

I think you need a new tuner.
__________________
Looking at turbo upgrades? Click here.
jaz|TUNING

yamahaSHO is online now  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-17, 07:29 PM   #12
Viro
Joined the Conversation
Feedback Score: 0 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 1
My Subaru Parts for sale

Join Date: Aug 2017
Viro is an unknown quantity at this point
Default

Quote:
Originally Posted by yamahaSHO View Post
I think you need a new tuner.
I second this. My car had literally the same build and never had this issue. ?
Viro is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 08-21-17, 02:43 PM   #13
OMGHI!
Master Contributor Level 2
Feedback Score: 1 reviews
 
Car: Silver 2005 STI
Fav Mod: Coming Soon
My Threads
Posts: 887
My Subaru Parts for sale

Join Date: Oct 2012
OMGHI! is on a distinguished road
Default Re: IAG TGV Delete & ID 1050X Cold Start Issue

Kind of going to piggyback off of this.
2005 STI:
Catless DP, intake, ID 1000s, Walboro 255 fuel pump (or whatever the most popular number is now), IAG TGV deletes, Aeromotive FPR. Got the injectors and TGV deletes installed and on a cold start the car's idle will dip twice. During this dip, it drops below 1000RPM and the car leans out completely, according to the wideband gauge. Also shakes a bit as the idle drops. It does this twice, back to back (RPM dip, then rise, then dip, then rise) and then idles fine, like clockwork. On a warm start there is no issue at all.

Is this a tuning issue or the classic "hunting idle" that can come with TGV deletes?
OMGHI! is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 08-21-17, 03:14 PM   #14
yamahaSHO
BROtuner
Feedback Score: 7 reviews
 
Car: 2005 WRB
Fav Mod: Equal Length Header
My Subaru Parts for sale

Join Date: Oct 2007
Location: Denver, CO
yamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant futureyamahaSHO has a brilliant future
Default Re: IAG TGV Delete & ID 1050X Cold Start Issue

Tuning.
__________________
Looking at turbo upgrades? Click here.
jaz|TUNING

yamahaSHO is online now  
Likes 0 Dislikes 0
 
Reply With Quote
Old 08-23-17, 05:13 PM   #15
JSR84
Becoming A Contributor
Feedback Score: 0 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 31
My Subaru Parts for sale

Join Date: Jun 2016
JSR84 is an unknown quantity at this point
Default Re: IAG TGV Delete & ID 1050X Cold Start Issue

TVG Deletes with IDX1050's here as well. Cold starts like stock. Tuning.
JSR84 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 08-31-17, 05:00 AM   #16
STi_1212
Advanced Mastery Level I
Feedback Score: 1 reviews
 
My Subaru Parts for sale

Join Date: Jun 2006
Location: Toronto, Ontario
STi_1212 is on a distinguished road
Default Re: IAG TGV Delete & ID 1050X Cold Start Issue

Issue Resolved. Jason, blurred & jsr you were all right it was directly related to the tune. Had it gone over from scratch by a new tuner with some fresh eyes (Justin @ Definitive Tuning).

Thanks to everyone who helped and provided some insight it was greatly appreciated.
__________________
- Jeremy
STi_1212 is offline  
Likes 1 Dislikes 0
 
Reply With Quote
Old 08-31-17, 05:23 PM   #17
TheLegend
Advanced Contributor Level 2
Feedback Score: 0 reviews
 
Car: WRB 09 WRX STI
Fav Mod: Coming Soon
My Threads
Posts: 213
My Subaru Parts for sale

Join Date: Apr 2009
TheLegend will become famous soon enough
Default Re: IAG TGV Delete & ID 1050X Cold Start Issue

Just realized I'm having the same issue. I've gotten use to it, is there any long term harm with the car doing this at start up? Same deal as previously hunts for idle for about a few seconds then is fine. I don't know if I want to go back to the previous tuner to get it corrected. Already had multiple issues in the past and not sure if it's worth hiring someone else to retune the car.
TheLegend is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 09-06-17, 06:02 AM   #18
STi_1212
Advanced Mastery Level I
Feedback Score: 1 reviews
 
My Subaru Parts for sale

Join Date: Jun 2006
Location: Toronto, Ontario
STi_1212 is on a distinguished road
Default Re: IAG TGV Delete & ID 1050X Cold Start Issue

Quote:
Originally Posted by TheLegend View Post
Just realized I'm having the same issue. I've gotten use to it, is there any long term harm with the car doing this at start up? Same deal as previously hunts for idle for about a few seconds then is fine. I don't know if I want to go back to the previous tuner to get it corrected. Already had multiple issues in the past and not sure if it's worth hiring someone else to retune the car.
My tuner said there is no detriment to result from it. Perhaps all you need is a fresh set of eyes on it. Mine does it still but very slightly, meaning over a much smaller rpm band range (~300rpm) as opposed to ~1000-1200rpm. Everything else looks bang on otherwise but I will keep a close eye on it when temps drop below zero.
__________________
- Jeremy
STi_1212 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 09-06-17, 10:45 AM   #19
blacknblue06STI
Account Inactive
Feedback Score: 0 reviews
 
Car: Black, 06' STI
Fav Mod: ACT Monolock
My Subaru Parts for sale

Join Date: Jun 2009
Location: Mass
blacknblue06STI has a spectacular aura aboutblacknblue06STI has a spectacular aura about
Default Re: IAG TGV Delete & ID 1050X Cold Start Issue

I wouldnt delete the Tumble generator valves on a daily driven car that sees a cold start up every morning. The uneven mixture distribution without them is going to cause driveability issues until the intake heats up enough to correct the mixture to the combustion chamber, you can also get wet fuel in the intake until it warms up enough to vaporise properly and that can lead to increased cylinder wear from being overly rich. The tune is just going to modify the mixture when cold, it still wont prevent the type of potential wear when cold that I am talking about and as you stated the TGV's arent restriction airflow enough to be worth removing unless your shooting for 800 horsepower or something and every possible minute restriction eliminated is the goal.....if you live in a climate that is cold I wouldnt bother removing them, but since you already did it and the tuner is not able to eliminate the driveability issue 100% you might want to put them back and gain power from a different mod or as others are suggesting try a different tuner and see if they can smooth it out when cold.
blacknblue06STI is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 09-06-17, 10:50 AM   #20
blacknblue06STI
Account Inactive
Feedback Score: 0 reviews
 
Car: Black, 06' STI
Fav Mod: ACT Monolock
My Subaru Parts for sale

Join Date: Jun 2009
Location: Mass
blacknblue06STI has a spectacular aura aboutblacknblue06STI has a spectacular aura about
Default Re: IAG TGV Delete & ID 1050X Cold Start Issue

Quote:
Originally Posted by OMGHI! View Post
Kind of going to piggyback off of this.
2005 STI:
Catless DP, intake, ID 1000s, Walboro 255 fuel pump (or whatever the most popular number is now), IAG TGV deletes, Aeromotive FPR. Got the injectors and TGV deletes installed and on a cold start the car's idle will dip twice. During this dip, it drops below 1000RPM and the car leans out completely, according to the wideband gauge. Also shakes a bit as the idle drops. It does this twice, back to back (RPM dip, then rise, then dip, then rise) and then idles fine, like clockwork. On a warm start there is no issue at all.

Is this a tuning issue or the classic "hunting idle" that can come with TGV deletes?
others with tuning experience can chime in but removing the TGV's is going to cause a rich condition when the engine is cold on first start up each day, especially in cold weather, the A/F guage is reading lean because the computer is trying to compensate for the wet fuel(too rich) that is present due to the poor mixture distribution to the cylinders with the TGV's gone.
blacknblue06STI is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Open Source: E85 Cold Start Issues addressed. HolyCrapItsFast ECU Tuning & Performance Electronics 30 04-06-16 07:21 AM
Other Won't start in the cold stiant225 GD-General 2 10-16-14 07:27 AM
Hunt and Peck Idle at cold start + horrible throttle response badcop 2.5 Liter/Litre Factory Motor 18 10-12-12 05:19 PM
traction control and hill start assist issue tomsol Drivetrain Components 5 03-19-11 06:04 AM
TGV DELETE cause engine to not Run??? lg8215 ECU Tuning & Performance Electronics 11 08-25-10 05:55 AM


New To Site? Need Help? More

All times are GMT -8. The time now is 07:58 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.