TGV - Clocking after removing - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
TGV - Clocking after removing
TGV - Clocking after removing
Go Back   STI Forums > > > TGV - Clocking after removing
Reply
 
Thread Tools
Old 05-28-16, 02:14 PM   #1
Bumblebeelotus
Contributor
Feedback Score: 0 reviews
 
Car: 2011 STi Plasma Blue
Fav Mod: My Lotus :D
My Threads
Posts: 74
My Subaru Parts for sale

Join Date: Jan 2011
Location: Colorado
Bumblebeelotus is an unknown quantity at this point
Default TGV - Clocking after removing

This Friday and Saturday I decided to install the following on my 2011 STi;

DW EV2 1200cc
Delicious FlexFuel kit MK2

Upon finishing the job, I had the following codes P2005 P2006 P2016
Conventional wisdom indicates that the TGV is not clocked correctly.

1. How exactly am I supposed to clock the TGV sensor?
2. What parts might I need to move out of the way to clock the TGV sensor?

My understanding is that the TGV sensor needs to start with the plug facing the hood, then "clocked" to the final position toward the passenger side. This, however, is impossible with a hard fuel-line, fuel rail shield, and compressor hose bolt very much in the way.

I appreciate any input.
Bumblebeelotus is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 05-28-16, 03:42 PM   #2
TonyT
Advanced Mastery Level I
Feedback Score: 2 reviews
 
Fav Mod: Recaro
My Subaru Parts for sale

Join Date: Aug 2011
Location: Winnipeg Manitoba
TonyT is on a distinguished road
Default Re: TGV - Clocking after removing

If you deleted TGV, those codes should be deleted also. If that's what your asking
TonyT is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 05-28-16, 03:49 PM   #3
Bumblebeelotus
Contributor
Feedback Score: 0 reviews
 
Car: 2011 STi Plasma Blue
Fav Mod: My Lotus :D
My Threads
Posts: 74
My Subaru Parts for sale

Join Date: Jan 2011
Location: Colorado
Bumblebeelotus is an unknown quantity at this point
Default Re: TGV - Clocking after removing

That is not what I am asking, but thank you.
Bumblebeelotus is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 05-29-16, 11:13 AM   #4
Bumblebeelotus
Contributor
Feedback Score: 0 reviews
 
Car: 2011 STi Plasma Blue
Fav Mod: My Lotus :D
My Threads
Posts: 74
My Subaru Parts for sale

Join Date: Jan 2011
Location: Colorado
Bumblebeelotus is an unknown quantity at this point
Default Re: TGV - Clocking after removing

Hey guys,

So.. Turns out I'm a dumbass!

I figured out as I faded to sleep last night.. the GR doesn't have a springloaded TGV sensor/motor.
Then I remember in my attempt to get the fuel rail shield off, I removed a bolt that didn't seem to belong... It was from the drivers side TGV.

This morning I checked the codes... yep, bank 2. checked for the bottom bolt, yep, she gone!

Working on fixing this.
Bumblebeelotus is offline  
Likes 1 Dislikes 0
 
Reply With Quote
Old 05-30-16, 12:15 PM   #5
Bumblebeelotus
Contributor
Feedback Score: 0 reviews
 
Car: 2011 STi Plasma Blue
Fav Mod: My Lotus :D
My Threads
Posts: 74
My Subaru Parts for sale

Join Date: Jan 2011
Location: Colorado
Bumblebeelotus is an unknown quantity at this point
Default Re: TGV - Clocking after removing

Scratch that! Put the bolt back in, didn't make a difference

"Bank 1" and "Bank 2" were both throwing errors. Took it for a spin in the parking lot and it went into limp mode.

Plugged the factory plugs back in, cleared the codes, and they did not come back. So something about the Delicious Tuning crossovers isn't working as it should.
Bumblebeelotus is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 06-01-16, 04:01 AM   #6
Bumblebeelotus
Contributor
Feedback Score: 0 reviews
 
Car: 2011 STi Plasma Blue
Fav Mod: My Lotus :D
My Threads
Posts: 74
My Subaru Parts for sale

Join Date: Jan 2011
Location: Colorado
Bumblebeelotus is an unknown quantity at this point
Default Re: TGV - Clocking after removing

Problem solved with a revised tune from Delicious Tuning.
Bumblebeelotus is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY TGV Deletes Jasper DIY Mods & Installations 127 03-09-12 10:38 AM
TGV delete question 2008 sti STI11B 2.5 Liter/Litre Factory Motor 0 06-21-09 01:44 PM
TGV deletes BadlandsRacer 2.5 Liter/Litre Factory Motor 9 01-31-09 12:03 PM
anyone know if the 04 STi injectors and TGV are the same as 06 injectors and TGV? 13onesti 2.5 Liter/Litre Factory Motor 2 12-08-08 05:42 AM
05 sti tgv = 08 sti tgv?? AKLGT GR-General 3 11-13-08 10:48 AM


New To Site? Need Help? More

All times are GMT -8. The time now is 08:35 PM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.