Loud Ticking At Startup - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
Loud Ticking At Startup
Loud Ticking At Startup
Go Back   STI Forums > > > Loud Ticking At Startup
Reply
 
Thread Tools
Old 04-16-13, 08:21 AM   #1
ScottaSTI
Advanced Contributor Level 3
Feedback Score: 0 reviews
 
Fav Mod: Corn Juice
My Threads
Posts: 352
My Subaru Parts for sale

Join Date: Dec 2012
Location: North Dakota
ScottaSTI is on a distinguished road
Default Loud Ticking At Startup

Hello Everyone

Im pretty new to the forums and im hoping someone could help me. Ive searched all over the internet and could not find anything exactly like my situation so i decided to come here. My car is a 2013 STI with 5500 miles on it stage 1. I run Amsoil SS in it but whenever i park it in the driveway of my house that has a decent incline and i come to start it the next morning it makes this loud ticking noise. It sounds to me like the valvtrain not getting enough oil because it goes away after a couple second but im not sure. Here a video of the noise

2013 STI Loud ticking noise - YouTube

Just wondering if anyone else has this noise or knows what causes it and if its bad. Any reply is appreciated. Thank you!!
ScottaSTI is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-13, 08:34 AM   #2
STi Addict
Advanced Mastery Level II
Feedback Score: 2 reviews
 
Fav Mod: Turning the key over
My Subaru Parts for sale

Join Date: May 2012
Location: In the garage
STi Addict is a glorious beacon of lightSTi Addict is a glorious beacon of lightSTi Addict is a glorious beacon of lightSTi Addict is a glorious beacon of lightSTi Addict is a glorious beacon of light
Default Re: Loud Ticking At Startup

Quote:
Originally Posted by ScottaSTI View Post
Hello Everyone

Im pretty new to the forums and im hoping someone could help me. Ive searched all over the internet and could not find anything exactly like my situation so i decided to come here. My car is a 2013 STI with 5500 miles on it stage 1. I run Amsoil SS in it but whenever i park it in the driveway of my house that has a decent incline and i come to start it the next morning it makes this loud ticking noise. It sounds to me like the valvtrain not getting enough oil because it goes away after a couple second but im not sure. Here a video of the noise

2013 STI Loud ticking noise - YouTube

Just wondering if anyone else has this noise or knows what causes it and if its bad. Any reply is appreciated. Thank you!!
park the car facing the other way and see if it changes the situation or not?
STi Addict is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-16-13, 09:05 AM   #3
Hellchaser
Advanced Mastery Level II
Feedback Score: 0 reviews
 
Fav Mod: Built Motor / FP Red HTA
My Subaru Parts for sale

Join Date: May 2009
Location: SoCal
Hellchaser is on a distinguished road
Default Re: Loud Ticking At Startup

What are the temperatures out there? I see snow in the vid. Try getting a block heater installed. It's just a really cold start that your experiencing. What is the weight of that oil? My car did that when we would get down to single digit temperatures.
Hellchaser is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-13, 09:19 AM   #4
ScottaSTI
Advanced Contributor Level 3
Feedback Score: 0 reviews
 
Fav Mod: Corn Juice
My Threads
Posts: 352
My Subaru Parts for sale

Join Date: Dec 2012
Location: North Dakota
ScottaSTI is on a distinguished road
Default Re: Loud Ticking At Startup

It was about 25 degrees in this video but ive had it do the same thing at 45-50 starts and ive tried parking it both ways but it always does the noise. The wierd thing is that it used to not do it when i was on amsoil XL 5W-30 but it does it now since i changed to amsoil ss 5W-30. I would love to get a block heater but it wouldnt do me to much good since i live in an appartment complex and would need a freakishly long powercord. I just want to make sure i dont have a problem i bought the car so i could have a warrantie but i also just installed my accessport and dont want to have to deal with the crappy dealership unless i have to. Thank!!!
ScottaSTI is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-16-13, 12:41 PM   #5
Hellchaser
Advanced Mastery Level II
Feedback Score: 0 reviews
 
Fav Mod: Built Motor / FP Red HTA
My Subaru Parts for sale

Join Date: May 2009
Location: SoCal
Hellchaser is on a distinguished road
Default Re: Loud Ticking At Startup

Maybe that oil doesn't stick to the components throughout the night. I'd just go back to the XL for peace of mind.
Hellchaser is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-16-13, 12:53 PM   #6
ScottaSTI
Advanced Contributor Level 3
Feedback Score: 0 reviews
 
Fav Mod: Corn Juice
My Threads
Posts: 352
My Subaru Parts for sale

Join Date: Dec 2012
Location: North Dakota
ScottaSTI is on a distinguished road
Default Re: Loud Ticking At Startup

Thats what i was thinking. I defiantly expected more out of the signature series. Ill stick with it for now and see how it does. i know teh XL did a bit of the same thing right when i changed from dyno oil to it so mabey it just takes some time for the oil to properly adhere to teh parts. I just dont want anything to get hurt. I thought Amsoil SS was supposed to be the best oil you can buy for these cars. Thank for the input!!
ScottaSTI is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-16-13, 01:21 PM   #7
brfatal
Advanced Mastery Level III
Feedback Score: 1 reviews
 
Car: 2002 WRX + 2015 WRX
Fav Mod: Fram Air Filter
My Subaru Parts for sale

Join Date: Apr 2011
Location: NoVA
brfatal is on a distinguished road
Default Re: Loud Ticking At Startup

Video isn't working for me.

Has the problem gotten worse? Stayed the same?
brfatal is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-16-13, 01:25 PM   #8
STi Addict
Advanced Mastery Level II
Feedback Score: 2 reviews
 
Fav Mod: Turning the key over
My Subaru Parts for sale

Join Date: May 2012
Location: In the garage
STi Addict is a glorious beacon of lightSTi Addict is a glorious beacon of lightSTi Addict is a glorious beacon of lightSTi Addict is a glorious beacon of lightSTi Addict is a glorious beacon of light
Default Re: Loud Ticking At Startup

Quote:
Originally Posted by ScottaSTI View Post
Thats what i was thinking. I defiantly expected more out of the signature series. Ill stick with it for now and see how it does. i know teh XL did a bit of the same thing right when i changed from dyno oil to it so mabey it just takes some time for the oil to properly adhere to teh parts. I just dont want anything to get hurt. I thought Amsoil SS was supposed to be the best oil you can buy for these cars. Thank for the input!!
Try Motul, Rotella T6 or Castrol Edge. All 3 seem to have good results with our engines.
STi Addict is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-16-13, 01:28 PM   #9
ScottaSTI
Advanced Contributor Level 3
Feedback Score: 0 reviews
 
Fav Mod: Corn Juice
My Threads
Posts: 352
My Subaru Parts for sale

Join Date: Dec 2012
Location: North Dakota
ScottaSTI is on a distinguished road
Default Re: Loud Ticking At Startup

Here is the link again let me know if it still isnt working

2013 STI Loud ticking noise - YouTube

And the ticking was there when i used dyno oil and still there for a while after switching to Amsoil XL but went away after a while. Now i just switched to amsoil signature series and it seams to have come back. Again this only happens if its been sitting overnight on a hill no matter which way the car sits. Im just worried that the noise means that its not getting proper oiling. Or it could be normal boxter engine noise idk this is my first STI so im still trying to get used to it.

And i was debating using either amsoil or rotela t6 and went with amsoil cuz i could use 5w-30 which the manual calls for and i didnt want to go off spec for warente sake. Has anyone had an issue with the dealer and using rotella t6. And my buddy keeps telling me to not use T6 because its a diesel oil?? so amsoil seemed to be the best bet.

Last edited by ScottaSTI; 04-16-13 at 01:43 PM.
ScottaSTI is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 04-16-13, 02:49 PM   #10
willub
Advanced Mastery Level I
Feedback Score: 2 reviews
 
Fav Mod: blouch 1.5 xtr!
My Subaru Parts for sale

Join Date: Apr 2010
Location: Mass
willub will become famous soon enough
Default Re: Loud Ticking At Startup

I use t6 year round and its great. Perfect oil pressure and no burning. It gets down in the single digits during the winter and I've never had an issue. Yes, it's intended for diesels but works well in the ej25. Tons of people use this stuff.

With that said, I doubt it has to do with the oil you're using. Pull the ignition fuse and crank it over for 5-10 seconds before you start it one morning. This will pump oil in to the heads. If it starts without the noise its probably the incline causing excessive drainback.
willub is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Music Too Loud Ticket? White on Gold General Subaru Discussion 19 06-06-11 03:50 PM
Ticking noise wrsexy 2.5 Liter/Litre Factory Motor 2 05-02-11 02:41 PM
Oh god... loud ticking SilkySTi 2.5 Liter/Litre Factory Motor 5 04-06-11 05:23 PM
Exterior hella? this is SUPER LOUD ITALIAN HORNSS ahahaha 13onesti GD-General 12 04-26-07 11:12 PM
Loud Exhausts? 07blackknight 2.5 Liter/Litre Factory Motor 39 04-20-07 07:29 AM


New To Site? Need Help? More

All times are GMT -8. The time now is 04:44 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.