Rough Idle on Cold Start - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
Rough Idle on Cold Start
Rough Idle on Cold Start
Go Back   STI Forums > > > Rough Idle on Cold Start
Reply
 
Thread Tools
Old 09-01-11, 02:58 PM   #1
xatnys
Advanced Contributor Level 2
Feedback Score: 0 reviews
 
Car: WRB '11 STI
Fav Mod: TWM short shifter
My Threads
Posts: 225
My Subaru Parts for sale

Join Date: Dec 2008
xatnys is an unknown quantity at this point
Default Rough Idle on Cold Start

My 2011 STi, on cold starts only, has a rough idle and some sputtering sounds. RPMs jump to about 1500+. After approximately 20-30 seconds everything smooths out and goes away. No driving issues. It only happens on cold starts. This issue has been going on for a while now but has been barely detectable (mostly sound change from exhaust) and not bothersome. I recently got protuned on E85 and the issue seems to be exacerbated. I did quite a bit of googling and searching and can't find a definitive answer.

During the protune we found a minor vacuum leak from the GS AOS main O-ring during a smoke test. It was the only leak. I've since sealed the leak. However, the issue has not gone away.

Just to eliminate possibilities... again, system was smoke tested. No injector leaks, no intake leaks, etc... MAF sensor is clean. Protune went well and no issues on the dyno. No smoke from tailpipe or under oil cap. No obvious fluid leaks.

Mod list:
- AEM Cold Air Intake
- Cobb downpipe
- Borla catback exhaust
- Grimmspeed air oil separator
- Grimmspeed EBCS
- Injector Dynamics 1000cc injectors
- Aeromotive Stealth 340 lph fuel pump

Any ideas?

Last edited by xatnys; 09-01-11 at 03:13 PM.
xatnys is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-11, 03:02 PM   #2
michinom
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: OBP 08 STI
Fav Mod: Coming Soon
My Threads
Posts: 28
My Subaru Parts for sale

Join Date: Jun 2010
Location: NorCal
michinom is an unknown quantity at this point
Default Re: Rough Idle on Cold Start

I thought this was normal. I went stage 1 yesterday and this morning starting my vehicle, my RPM was around 1500, never this high on stock. I waited 20-30 seconds and it was still at 1500, when i was at a stop after 5 -10 seconds of driving, it came back down to 800 RPM.
michinom is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 09-01-11, 03:08 PM   #3
xatnys
Advanced Contributor Level 2
Feedback Score: 0 reviews
 
Car: WRB '11 STI
Fav Mod: TWM short shifter
My Threads
Posts: 225
My Subaru Parts for sale

Join Date: Dec 2008
xatnys is an unknown quantity at this point
Default Re: Rough Idle on Cold Start

In my case the higher RPM is also accompanied by a rough idle, noticeable shaking and louder than normal exhaust with some slight sputtering sounds. It only happens when the system is cold.
xatnys is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-11, 05:14 PM   #4
edgeofsanity
Becoming A Master Contributor
Feedback Score: 6 reviews
 
Car: 07 swp sti
Fav Mod: gtx3076r+e85
My Threads
Posts: 615
My Subaru Parts for sale

Join Date: Nov 2009
Location: Colorado Springs
edgeofsanity is an unknown quantity at this point
Default Re: Rough Idle on Cold Start

pretty normal with e85 on cold starts.
edgeofsanity is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 09-01-11, 05:59 PM   #5
xatnys
Advanced Contributor Level 2
Feedback Score: 0 reviews
 
Car: WRB '11 STI
Fav Mod: TWM short shifter
My Threads
Posts: 225
My Subaru Parts for sale

Join Date: Dec 2008
xatnys is an unknown quantity at this point
Default Re: Rough Idle on Cold Start

Quote:
Originally Posted by edgeofsanity View Post
pretty normal with e85 on cold starts.
Thanks for the input. Anyone else running E85 out there that can confirm the above cold start symptoms? Keep in mind that when I refer to "cold start" I'm not talking about cold weather but rather the engine hasn't been running for a while.

Last edited by xatnys; 09-01-11 at 06:19 PM.
xatnys is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 09-01-11, 07:22 PM   #6
k_scrub
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: OBP 08 STi
Fav Mod: E85
My Threads
Posts: 33
My Subaru Parts for sale

Join Date: Aug 2010
Location: Lewisville, Texas
k_scrub is an unknown quantity at this point
Default Re: Rough Idle on Cold Start

Quote:
Originally Posted by xatnys View Post
Thanks for the input. Anyone else running E85 out there that can confirm the above cold start symptoms? Keep in mind that when I refer to "cold start" I'm not talking about cold weather but rather the engine hasn't been running for a while.
Yeap, rough idle/rattling + the occasional afterfire even in 110F temps...
k_scrub is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 09-02-11, 02:48 PM   #7
xatnys
Advanced Contributor Level 2
Feedback Score: 0 reviews
 
Car: WRB '11 STI
Fav Mod: TWM short shifter
My Threads
Posts: 225
My Subaru Parts for sale

Join Date: Dec 2008
xatnys is an unknown quantity at this point
Default Re: Rough Idle on Cold Start

My tuner said he could tweak some things. We'll see how it turns out.
xatnys is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 03-20-13, 07:40 PM   #8
REDCHARGE
Advanced Contributor Level 2
Feedback Score: 5 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 208
My Subaru Parts for sale

Join Date: May 2010
REDCHARGE is an unknown quantity at this point
Default Re: Rough Idle on Cold Start

I have the same problem, cold start , protuned with following parts ,
Idle fluctuates from 1300rpms to 950 Rpms , trying to figure it out .


MegaMAF 73mm Big MAF
Perrin tubo inlet tube 2.4"
Blouch 20g-xt turbo ( 2.4" inlet , 10cm hotside)
ERZ 3" catted downpipe
perrin fmic
Tomei equal lenth header/Uppipe
invidia catback exhaust
grimmspeed ebs
deatschwerks 850cc injectors
deatschwerks dw65 pump (265lph)
Okada coil packs
Colder plugs (ngk 2309)
crank pulley
aos
Moshimoto radiator
Sunoco 93 octane
REDCHARGE is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 06-27-13, 05:51 AM   #9
REDCHARGE
Advanced Contributor Level 2
Feedback Score: 5 reviews
 
Fav Mod: Coming Soon
My Threads
Posts: 208
My Subaru Parts for sale

Join Date: May 2010
REDCHARGE is an unknown quantity at this point
Default Re: Rough Idle on Cold Start

I figured I would update my status , it was a bad tune that Rob at AMR gave my car . I took it over to efilogics in CT , and Mike Botti fix everything !!!!!!!!!!!!!!
REDCHARGE is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Confirmed - TSB #03-64-09] 08 STI Transmission noise on cold start up Turninconcepts.com Drivetrain Components 233 01-13-14 08:59 PM
Poor idle @ start up & stalling problem fq06 ECU Tuning & Performance Electronics 10 06-19-11 08:02 PM
Start up/ random idle issues burken ECU Tuning & Performance Electronics 11 03-27-09 08:49 AM
Revs bouncing on idle. Not high idle from cold start. ryanSTi07 2.5 Liter/Litre Factory Motor 11 05-08-08 11:44 AM
GT35R but rough Idle unix4linux 2.5 Liter/Litre Factory Motor 5 11-17-06 06:54 PM


New To Site? Need Help? More

All times are GMT -8. The time now is 03:40 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.