only boosting 10 psi.... - Page 4 - Subaru Impreza WRX STI Forums: IWSTI.com
STI Forum
Join
Start New Thread Create Account Advertise FAQ Members List Contact
only boosting 10 psi....
only boosting 10 psi....
Go Back   STI Forums > > > only boosting 10 psi....
Reply
 
Thread Tools
Old 08-07-11, 04:38 PM   #31
Franko
Advanced Contributor Level 2
Feedback Score: 0 reviews
 
Car: SSM 2010 STI
Fav Mod: Coming Soon
My Threads
Posts: 214
My Subaru Parts for sale

Join Date: Aug 2010
Franko is an unknown quantity at this point
Default Re: only boosting 10 psi....

If the ignition advance multiplier drops below 0.35 then the boost control is disabled and it just runs wastegate spring pressure.

Get a laptop and see if the iam is indeed below 0.35 then reset the ecu and it should come back up.

I believe you can also remove the negative batter terminal and press the brake for ten or so seconds then reconnect. That should reset the ecu. Go for another spin and see if the boost comes back up.
Franko is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 08-08-11, 03:26 PM   #32
yog22
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: Blue 06 WRX STi
Fav Mod: Coming Soon
My Threads
Posts: 23
My Subaru Parts for sale

Join Date: Jul 2011
yog22 is an unknown quantity at this point
Default Re: only boosting 10 psi....

i need an accessport to do that right? cuz i dont have one.
i already tried just resetting the ecu by disconnecting the battery. and still only 10 psi
yog22 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 08-08-11, 03:31 PM   #33
superchargedw211
Active Participant
Feedback Score: 0 reviews
 
Car: 06 WRX STI Gray
Fav Mod: Coming Soon
My Threads
Posts: 5
My Subaru Parts for sale

Join Date: Aug 2011
Location: Berkeley, CA
superchargedw211 is an unknown quantity at this point
Default Re: only boosting 10 psi....

I think you can buy one of those Open ECU cables and software for $99 and map what your car is doing. I'm still thinking you have a vacuum line routed wrong somewhere!
superchargedw211 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 08-08-11, 09:49 PM   #34
curjack
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: OBP 06 STI
Fav Mod: Coming Soon
My Threads
Posts: 17
My Subaru Parts for sale

Join Date: Apr 2011
curjack is an unknown quantity at this point
Default Re: only boosting 10 psi....

OKAY! SO.....

long story short, i bought an 06 sti in april
and thought that everything was peachy until i got my accessport
and found out that my car was only boosting 10 psi, this is because the wastegate is spring loaded to 10 psi so your solenoid is not working the way its supposed to. I have never racked my brain so hard to try and fix a problem..boost leak, turbo housing cracked blah blah blah, and it came down to the dumbest f****** thing ever. Before you do anything or go spend money on
anything you need to check these few things:

1. the vaccum line that runs off your compressor housing to your wg actuator and "t"s off to go to the solenoid should have the restrictor pill in the line on the COMPRESSOR SIDE of the t fitting. If its not on this side, the solenoid will not function properly and you will only get 8-10lbs (this is what was wrong with my car)
2. that the lines are run properly to your solenoid as there are 2.

here's a helpful diagram

CobbTuning.com - How Subaruís Factory Boost Control System Works

as far as the CEL code, catalyst temp code or whatever, could be because of your downpipe, however, odly enough if your fuel cap isnt tight (3+ clicks) along with an evap leak code it will sometimes throw this code too, dunno why, just will. Codes don't take their time to "arrive", once a value being metered by the ECU exceeds a preset threshold a code is "thrown" to alert the driver. Your cruise control is automatically disabled by the ECU once a code is entered, that's just what it does..

I think for you, it would be beneficial to get an accessport and beyond that, it sounds to me like you need to sit down and do some research and learn everything you can about your new sti. They are wonderful cars if you have taken the time to educate yourself as to the ins and outs of the car and understand how it works and why it works the way it does. These forums are a great way to learn these things, but before you go and start getting things like boost controllers and all that s***, take the time to understand why or why not these parts are a good modification for your car. I remember when I first bought my sti, I did 2+ years of research while I was saving the money for it and the first time someone asked me why I wasn't running a BOV on it, they were dumbfounded when I explained it to them because they didn't know f all about MAF sensors and a pull through metering setup.

Learn your car before you f*** it up.

if you have any troubles you are welcome to pm me and i'll be happy to help you out.

Last edited by curjack; 08-08-11 at 10:07 PM.
curjack is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 08-09-11, 04:09 AM   #35
gathermewool
Under Moderated
Feedback Score: 17 reviews
 
Car: 14 FXT Touring
My Subaru Parts for sale

Join Date: Dec 2008
Location: CT
gathermewool is an unknown quantity at this point
Default Re: only boosting 10 psi....

OP, you said you were going to get tuned "next week," which was last week. Did you do this? If not, then you shouldn't be driving the car. It sounds like you have a catless downpipe and no tune for it. You need to do what you said you were going to do and get tuned or, at the very least, order an Access Port and flash a stage 2 map. There are other, cheaper options out there for you to self-tune, but the AP is relatively safe and literally plug-and-play.
gathermewool is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 08-14-11, 09:18 AM   #36
yog22
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: Blue 06 WRX STi
Fav Mod: Coming Soon
My Threads
Posts: 23
My Subaru Parts for sale

Join Date: Jul 2011
yog22 is an unknown quantity at this point
Default Re: only boosting 10 psi....

Ok so I got a boost controller and an access port. Should I just throw a stage one map on it? Or stage 2? Or what? Or do I need to take it to my tuner? It doesn't seem too complicated. Also I lost the chord to hook the access port up to the computer... Do I really need that? And where can I buy that chord at?
yog22 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 08-16-11, 07:32 PM   #37
yog22
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: Blue 06 WRX STi
Fav Mod: Coming Soon
My Threads
Posts: 23
My Subaru Parts for sale

Join Date: Jul 2011
yog22 is an unknown quantity at this point
Default Re: only boosting 10 psi....

ok so i plugged in the accessport and went to put a stage 2 map on it and it literally took like 30 seconds. and its suppose to take like half hour or more. and it said it was done in like 30 seconds. does that mean it already had a stage 2 map on it or what?
yog22 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 08-16-11, 07:43 PM   #38
gathermewool
Under Moderated
Feedback Score: 17 reviews
 
Car: 14 FXT Touring
My Subaru Parts for sale

Join Date: Dec 2008
Location: CT
gathermewool is an unknown quantity at this point
Default Re: only boosting 10 psi....

What makes you think it's supposed to take longer? Are you sure it was only 30 seconds? I've experienced 3-5 minutes for an initial flash, but I wasn't timing, so my number is just a guess.

A few things:

1. You don't need a boost controller at stage 2.

2. For the proper map, follow the direction on cobbtuning.com. They're very simple.

3. The cord used to connect the AP to your OBD-2 port is the same one used to connect your AP to your computer. One end is USB and the other is USB-Mini.
gathermewool is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 08-16-11, 07:55 PM   #39
yog22
Becoming A Contributor
Feedback Score: 0 reviews
 
Car: Blue 06 WRX STi
Fav Mod: Coming Soon
My Threads
Posts: 23
My Subaru Parts for sale

Join Date: Jul 2011
yog22 is an unknown quantity at this point
Default Re: only boosting 10 psi....

well it also said in the manual that it would tell u to turn off the car and turn back on when it was done and it never did this. it never went into the mode where it was actually loading data on. it just said initializing for like 15 to 30 seconds and then said done..

and it says in the manual there is another cord for the computer that i don't have.

also.. u say u dont need a boost controller at stage 2. so am i better off taking it off? or will there be any gains to leaving it on?
yog22 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Old 08-19-11, 01:43 PM   #40
ImranM847
Advanced Contributor Level 5
Feedback Score: 2 reviews
 
Car: Black 07 STi
Fav Mod: Girlfriend...new lightweight model
My Threads
Posts: 581
My Subaru Parts for sale

Join Date: Feb 2008
Location: Chicago, IL
ImranM847 is an unknown quantity at this point
Default Re: only boosting 10 psi....

Did you ever check the hoses coming from the turbo and wastegate to the wastegate solenoid? Confirmed that the pill is in the right hose at the right location?

Go back to start. Do not collect $200.
ImranM847 is offline  
Likes 0 Dislikes 0
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor Oil - All Chapters, Inclusive -Hat Tip to Ferrarichat.com thrlskr 2.5 Liter/Litre Factory Motor 40 08-17-17 03:04 PM
Coop stage 1 setup.. Was boosting at 18.4 psi and now only 9 psi. Help plzkthx ECU Tuning & Performance Electronics 15 12-02-08 06:10 PM
Boosting only at 11 PSI all of a sudden na-STi ECU Tuning & Performance Electronics 0 07-28-07 11:55 PM
Protune map only boosting 15 psi BrandonWRX ECU Tuning & Performance Electronics 9 03-12-06 12:53 PM


New To Site? Need Help? More

All times are GMT -8. The time now is 11:31 PM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.